none
Bug in MapPoint 2013 RRS feed

  • Question

  • I have linked 18 Multiple Symbol Map Data sets From Excel to MapPoint 2013.  I went through each data set to turn on all the fields available--so they show in the information balloons--in Data Set Properties of each link, by clicking on the Baloons Tab, and checking off the four fields i want to show in the information baloon for each data point.  

    I can only update two to five data set properties with check marks in the baloon tab fields, before MapPoint hangs indefinately?

    Please fix MS MapPoint 2013.

    Thanks,

    Jim

    Wednesday, August 20, 2014 7:49 AM

All replies

  • Have you tried setting the visibility after importing each dataset?MapPoint is being withdrawn from sale at the end of the year so I very much doubt Microsoft will offer a fix for the above.


    Richard Marsden
    MapPoint Add-ins at Mapping-Tools.com


    • Edited by winwaed Thursday, August 21, 2014 1:01 PM
    Wednesday, August 20, 2014 1:32 PM
  • I LINKED each dataset to an individual Excel table. After I created all 18 LINKS I set the visibility of the fields in the data point balloons with the dataset properties dialog, balloon tab. that's when I ran into the infinite hang problem. I haven't tried it any other way.  MapPoint 2013 hangs after setting between 2 to 5 different dataset balloon property's tabs.
    Wednesday, August 20, 2014 7:52 PM