none
line spacing within Live Writer

    Question

  • When I type a blog entry in WLW, the line spacing is 1.5 instead of 1.  Is there a way to change it so that it will be single spaced?

    Thanks.

     

    Sunday, April 04, 2010 3:20 AM

All replies

  • yes...

    Edit without the theme... in Windows Live Writer; it's VIEW » EDIT Using Theme - turn it off.

    OR

    Windows Live Writer doesn't always detect the themes correctly, and it's terribly irritating to come across this issue.

    But you SHOULD still be able to use Windows Live Writer with those themes; you just need to make some manual adjustments. I've an article that are some options for Windows Live Writer users to try to help them with their theme issues.

         http://www.lehsys.com/2010/02/windows-live-writer-creating-a-custom-template/

     

    Hope this helps.

    • Proposed as answer by lehenryjr Tuesday, April 13, 2010 10:52 PM
    Sunday, April 04, 2010 3:56 AM
  • Funny thing is - there is no "View" on my live writer - this one little quirk will make the entire program useless.

     

    Wednesday, August 24, 2011 2:37 PM
  • So i toggled btwn theme on and off but it had no  effect whatsoever.

    This is a serious roadblock.

    Wednesday, August 24, 2011 2:59 PM