locked
m update failing on genuine xp RRS feed

  • Question

  • Diagnostic Report (1.5.0555.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Windows Product Key: *****-*****-*****-*****-*****
    Windows Product Key Hash: fbabZc/mx9XFjAkjns5Ijite9lE=
    Windows Product ID: 55679-648-8637434-23528
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: b8b4260a-4d8a-4b8d-bf59-2032396f6fac
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.708.0
    Signed By: Microsoft
    Validation Diagnostic: 63BB5E84-862-80004005
    Resolution Status: N/A

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>b8b4260a-4d8a-4b8d-bf59-2032396f6fac</UGUID><Version>1.5.0555.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-QKY7J</PKey><PID>55679-648-8637434-23528</PID><PIDType>1</PIDType><SID>S-1-5-21-790525478-484763869-839522115</SID><SYSTEM><Manufacturer>INTELR</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20031110000000.000000+000</Date></BIOS><HWID>1970346F01848E63</HWID><UserLCID>0813</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>Romance (standaardtijd)(GMT+01:00)</TimeZone></MachineData> <Software><Office><Result>102</Result><Products><Product GUID="{92110413-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>313F16CDF982ED0</Val><Hash>zKtJqEIkKMtRGLEksuBmezF9Se0=</Hash><Pid>54511-801-9044882-17859</Pid></Product></Products></Office></Software></GenuineResults>

    I could use microsoft update perfectly until recently i upgraded from ie7 rc1 to ie7 final.
    After that mic update stopped working.
    Now i had some issues with installing ie7 final, i don't know if it's related but it seems best to post:
    I had installed rc1 over beta 3 (yes i know, that wasn't smart), before installing ie7 final i uninstalled beta 3, rebooted then uninstalled rc1 but upon reboot i had no gui at all (also not in safe mode) so i had to do a system restore.
    I then tried uninstalling rc1 first, during uninstall it gave some error about certain files not being able to copy (to dllcache i think it was), i could only ignore so i continued and then uninstalled beta 3 (which had similar errors).
    Upon reboot the gui still worked. I then installed ie7 final which works fine now. Allthough mic update stopped working.

    It shows about the following:
    "[ Support ID: 0x8DDD1003 ]
    To get updates, you must first validate your Windows software. Validation assures that you are using an authentic and fully licensed copy of Windows.
    Yes, validate bla bla...
    Only ..."
    If i then validate it says my version is not genuine.

    I then came here, ran mgadiag.exe and discovered "Signed By: Unknown" in it: i then did the fix with typing "regsrv32 name.dll etc etc" which is in a sticky here.
    As you can see the signature is now fixed but it still get the same error when updating.
    I tried installing the wga notication program as mentioned in a sticky as well, but that didn't help either and I did a system restore to before the installation since i do not agree with the use of that wga notification tool.
    I also tried deleting legitcheckcontrol.dll and reinstalling the actsivex component but that didn't help either.

    Any suggestions, because i've ran out of things to try :s
    Thanks

    edit: fixed some typos etc



    Monday, October 23, 2006 10:32 PM

Answers