locked
Can't install updates (diag report included) RRS feed

  • Question

  • Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product ID: 55277-OEM-2111907-00105
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {5D3ED777-A140-45B8-9EA2-527DE0BE7745}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control:
    Active scripting:
    Script ActiveX controls marked as safe for scripting:

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5D3ED777-A140-45B8-9EA2-527DE0BE7745}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6X6WD</PKey><PID>55277-OEM-2111907-00105</PID><PIDType>2</PIDType><SID>S-1-5-21-1292428093-1220945662-1801674531</SID><SYSTEM><Manufacturer>Gateway                        </Manufacturer><Model>E-3600                         </Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>PT84510A.15A.0005.P03.0203061931</Version><SMBIOSVersion major="2" minor="3"/><Date>20020306000000.000000+000</Date><SLPBIOS>Gateway,Gateway,Gateway,Gateway</SLPBIOS></BIOS><HWID>2128350F0184C052</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    Can't install any updates from update.microsoft.com.  All attempts fail.
    Thursday, January 3, 2008 7:29 PM

Answers

  • Cornely,

     

    Please re-run the MGA Diagnostic report and post again without editing the results. Thank you

     

     

    stephen holm MS

    Thursday, January 3, 2008 7:31 PM

All replies

  • Cornely,

     

    Please re-run the MGA Diagnostic report and post again without editing the results. Thank you

     

     

    stephen holm MS

    Thursday, January 3, 2008 7:31 PM
  • Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-JQX8J-GYGK3-6X6WD
    Windows Product Key Hash: uGUHMlskOcYcAsNQN9VhyjV9b3E=
    Windows Product ID: 55277-OEM-2111907-00105
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {5D3ED777-A140-45B8-9EA2-527DE0BE7745}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control:
    Active scripting:
    Script ActiveX controls marked as safe for scripting:

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5D3ED777-A140-45B8-9EA2-527DE0BE7745}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6X6WD</PKey><PID>55277-OEM-2111907-00105</PID><PIDType>2</PIDType><SID>S-1-5-21-1292428093-1220945662-1801674531</SID><SYSTEM><Manufacturer>Gateway                        </Manufacturer><Model>E-3600                         </Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>PT84510A.15A.0005.P03.0203061931</Version><SMBIOSVersion major="2" minor="3"/><Date>20020306000000.000000+000</Date><SLPBIOS>Gateway,Gateway,Gateway,Gateway</SLPBIOS></BIOS><HWID>2128350F0184C052</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

     

    I ran it, hit the copy button, and pasted it.  No editing by me this time, last time I just removed my product key and hash.

     

    Thursday, January 3, 2008 7:36 PM
  • Cornely,

     

    Thank you for posting the whole report :-). This definetly helps us so we may analyze what you are experiencing. Right now I can't see where you are having any problems whatsoever. Your issue appears to be Windows Update and not Windows Genuine Advantage (WGA) related. This Forum is only for support of WGA. Your issue appears to be outside the scope of the Genuine Advantage forum. Please visit https://support.microsoft.com/oas/default.aspx?gprid=6527 and submit a support request for Windows Update problem which you are experiencing.

     

    You may also consider self help options detailed below.  Please visit the Discussions in Windows Update Forum located here:  http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windowsupdate&lang=en&cr=US  and post what exactly is causing the problem. This forum specializes with WU problems.

     

    1.      A great place to begin is Windows Update Troubleshooter which has helped people troubleshoot problems reported to Microsoft Product Support. Please visit; http://v4.windowsupdate.microsoft.com/troubleshoot/ and select a category on the site to get help on resolving your problem. Next I recommend visiting Windows Update Frequently Asked Questions located here:   http://support.microsoft.com/default.aspx?scid=%2Fsupport%2Fwindows%2Fupdate%2Ffaq%2FDefault.asp .  

     

      Next I have collected various Knowledge Base (KB) articles which may assist you with finding a resolution for the WU problem you are currently experiencing. Please review the KB articles below where you may find the problem:  

     

    1.      How to troubleshoot Windows Update, Microsoft Update, and Windows Server Update Services installation issues: http://support.microsoft.com/kb/906602

     

    2.       http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us : Select "Get Help and Support" located on the left. Frequently Asked Questions

     

     

    3.      Updates are not installed successfully from Windows Update, from Microsoft Update, or by using Automatic Updates after you repair a Windows XP installation:  http://support.microsoft.com/kb/943144

     

    4.      http://support.microsoft.com/gp/wusupport: Follow the directions to receive Windows Update Support.

     

    5.      Windows Update Center:  http://support.microsoft.com/ph/6527

     

    Hopefully the above information will resolve your problem. Should it not then hopefully I have provided you with enough information to get a resolution. Take care and should you have future WGA problems please visit me again here :-).

     

     

    Thank you,

     

    Stephen Holm, MS

    Thursday, January 3, 2008 7:52 PM