locked
Scaning Lexmark All in one x6570 RRS feed

  • Question

  • I can not scan to my computer with the Live OneCare firewall turned on.

    I have spent 6 hours working with lexmark.

    Their program is on the allowed list.

    I have turned on the request notification if the firewall blocks a program.

    When I try to scan the scaner can not talk to the computer and there is no notifcation that the firewall blocked a program?

    I can print just fine.

    With the firewall turned off the scaner works fine.

    Everything looks like it should work.

     

    Friday, May 9, 2008 6:52 PM

Answers

  • Solution found

    Reset firewall to default which cleared the allowed programs and started over.

    Here is what happened.

    I bought a new computer with Vista 64.

    I tried to install my old Lexmark X73 all in one printer, wouldn’t work.

    I bought a new printer, the Lexmark x6570 all in one; I never had any trouble with the X73

    X6570 came with the software for the 7500 series printers; I didn’t notice this until I contacted Lexmark.

    Contacted Lexmark

    Downloaded the correct software

    Loaded the software, printer wouldn’t work

    Downloaded, reloaded, restored, reloaded, remote controlled, uninstalled, reloaded, nothing was working.

    Turns out the X73 uninstall left something on the computer that wouldn’t let the 6500 program install correctly

    Lemark got everything working the way it should with the firewall turned off.

    Contacted Live One Care for help,

     

    Tuesday, May 13, 2008 2:58 PM

All replies

  • I'm sorry to read that you are having problems with your scanner functionality and OneCare. I suspect that it may need a port or port range allowed for the scanner to work. I'm surprised that Lexmark Support was unable to help, but perhaps OneCare support can assist.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Saturday, May 10, 2008 12:41 AM
    Moderator
  • Solution found

    Reset firewall to default which cleared the allowed programs and started over.

    Here is what happened.

    I bought a new computer with Vista 64.

    I tried to install my old Lexmark X73 all in one printer, wouldn’t work.

    I bought a new printer, the Lexmark x6570 all in one; I never had any trouble with the X73

    X6570 came with the software for the 7500 series printers; I didn’t notice this until I contacted Lexmark.

    Contacted Lexmark

    Downloaded the correct software

    Loaded the software, printer wouldn’t work

    Downloaded, reloaded, restored, reloaded, remote controlled, uninstalled, reloaded, nothing was working.

    Turns out the X73 uninstall left something on the computer that wouldn’t let the 6500 program install correctly

    Lemark got everything working the way it should with the firewall turned off.

    Contacted Live One Care for help,

     

    Tuesday, May 13, 2008 2:58 PM