locked
Adding 1TB WD drives to my ASUS rampage formula WHS RRS feed

  • Question

  • I've been using four 500gig WD drives for data just fine for months now, but when upgrading two of the drives to 1TB I've run into problems.  At first they added and appeared fine, then about five days later one of the drives just dropped out of the system -- WHS reported it "missing".  A couple of hours later the second 1TB drive dropped out too.  When I installed these I set the jumper 1-2 for spread spectrum clocking (just as I did with all the drives in the machine originally with no troubles).

    Since the 1TB drives write a completely different data structure I suspect the BIOS should be updated on my ASUS mobo, but I don't want to do this unless I am sure it can fix this issue.  Has anyone had experience with this?  I've posted this question on the ASUS forums too and will update this post as suggestions are posted.  NOTE - WD techs suggested BIOS update next too.

    Thanks,

    Mike

    Monday, June 14, 2010 4:59 PM

All replies

  • Don't neglect to check cabling.  Ideally, use cables with locking clips on the drive end.

    "mikie39greyhound" wrote in message news:7b466358-42b1-41c4-8577-c77ac89bfe64@communitybridge.codeplex.com...

    I've been using four 500gig WD drives for data just fine for months now, but when upgrading two of the drives to 1TB I've run into problems.  At first they added and appeared fine, then about five days later one of the drives just dropped out of the system -- WHS reported it "missing".  A couple of hours later the second 1TB drive dropped out too.  When I installed these I set the jumper 1-2 for spread spectrum clocking (just as I did with all the drives in the machine originally with no troubles).

    Since the 1TB drives write a completely different data structure I suspect the BIOS should be updated on my ASUS mobo, but I don't want to do this unless I am sure it can fix this issue.  Has anyone had experience with this?  I've posted this question on the ASUS forums too and will update this post as suggestions are posted.  NOTE - WD techs suggested BIOS update next too.

    Thanks,

    Mike


    Bill Sanderson
    Monday, June 14, 2010 9:11 PM