locked
Windows Live Onecare Won't Check For Updates RRS feed

  • Question

  • I recently installed Onecare from Qwest's highspeed internet connection installation disc and cannot get onecare to check for updates.  I've been on the phone with their tech support several times - still no solution.  I tried what support.microsoft suggested - downloading and running mpam-fe.exe

    I also tried another solution offered through clicking on the error message "balloon".  The message in the ballon:  The update to Windows Live Onecare did not complete.  A required update to Windows Live Onecare could not be downloaded to your computer.  Click this ballon for more informatiom and to troubleshoot.  When I clicked the ballon, it launched a site that instructed me to find the inf folder, right click au then then install.  That didn't clear up the problem. 

    I also uninstalled Adware 2009 and Windows Defender. As far as I know, there is no other malware, adware, etc. stuff running.   

    I have no idea of what else to try.  I did e-mail microsft support, but when it was collecting my computer's information,  it shut down my browser.  I've even tried to update manually by going to windows updates.  For the first time ever (and I've been using computers for a long time) the updates failed.

    And I do have my computer set for automatic updates from Windows - have had it set on that for years.

    Can anyone help?  I am good at using computers, just not troubleshooting and I'm not very technically oriented.
    • Edited by clm53nwb Sunday, May 31, 2009 4:51 AM
    Saturday, May 30, 2009 10:15 PM

Answers

All replies

  • Try this solution to repair Windows Update from Microsoft Fix-It - http://support.microsoft.com/kb/971058/en-us After Windows Update is repaired uninstall One Care, run the install cleanup tool - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/399071e2-49dc-4767-932d-d261e3965943 then reinstall One Care.
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh
    Saturday, May 30, 2009 11:49 PM
    Moderator
  • I've marked Jim's answer as the answer to this thread. If it does not resolve the problem, please contact Qwest again and request that the problem be escalated. They can contact OneCare support on your behalf.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Sunday, May 31, 2009 2:15 AM
    Moderator
  • When I click the fix it button and run it (not in the aggressive mode), I get this message:  service background intelligent transfer service (bits) failed to start.  Verify that you have sufficient privileges to start system services.

    I'm the only person using my computer (single, live alone).  Obviously I have priviliges.  I have one account set up, and one only.

    • Edited by clm53nwb Sunday, May 31, 2009 5:10 AM
    Sunday, May 31, 2009 4:49 AM
  • Try starting the BITS service manually. Open the Start Menu>Run and type "services.msc" without the quotes in the Run box.  At the Services Console scroll down to Background Intelligent Transfer Service, highlight and double click it. Select the Start button and change the startup type to Automatic. If the BITS service fails to start open the dependencies tab, then check that the dependent services are running.
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh
    Sunday, May 31, 2009 5:03 AM
    Moderator
  • I tried manually starting BITS per your instructions.  Got this message:  could not star the BITS service on local computer.  Error 2:  the system cannot find the file specified.

    I would call Qwest again, but I keep getting people in India who can't here me, or I can't hear them.  I finally gave up last night and hung up because even yelling "Can You Hear Me?"  Didn't work.

    I appreciate the help you are giving me.
    Sunday, May 31, 2009 5:21 AM
  • Well, you are making progress. Based on the error messages when attempting to start the BITS service it looks like the BITS service is broken. This site has easy to follow instructions on how to repair the BITS service - http://www.itexperience.net/2009/03/01/fix-the-background-intelligent-transfer-service-service-terminated-with-service-specific-error-2147942402-0x80070002/
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh
    Sunday, May 31, 2009 5:30 AM
    Moderator
  • In the Services window, I don't find Windows Management Instrumentation Driver Extensions.    I do find Windows Management Instrumentation.  Are they the same thing?  If they aren't, how do I add the driver extensions?

    Again, I thank you very much for your assistance.
    Sunday, May 31, 2009 2:56 PM
  • WMI and WMI Driver Extensions are not the same. Rather than invest more time attempting to fix these issues as they crop up, it might be more time effective and yield a better result if you perform a repair installation of Windows. If done properly it will preserve your settings, data and installed programs. This is an excellent step by  step guide - http://michaelstevenstech.com/XPrepairinstall.htm#feedback
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh
    Sunday, May 31, 2009 3:25 PM
    Moderator
  • Hey there, my name is Brian and I work for Qwest.  I ran across your post here, and I see that you are receiving some help.  If you need further help, please let me know, and I can get you in touch with a DSL tech support specialist.  The should be able to help, and they are local, so you shouldn't have a hard time hearing them.  :0)

    If you do need help, please send me an e-mail to TalkToUs@Qwest.com, and put my name in the subject line.  If you would, also include your number & billing address, and I will have someone get in contact with you that can help.

    Thanks,

    B
    Wednesday, June 3, 2009 10:16 PM
  • Thanks for stopping by, Brian.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Thursday, June 4, 2009 1:00 PM
    Moderator