locked
Latest Mesh and Windows 7 - Aero glass issues RRS feed

  • Question

  • I know, this is beta software on both ends.

    If I install Mesh into a clean Windows 7 installation, it does something to the Aero interface. I am unable to get Aero to stick for any length of time. I have confirmed Aero is fine until Mesh is installed. I have an nVidia Quadro 120m (GeForce GO7400) in my laptop. I have tried it with a couple of versions of the nVidia drivers and still have the problems.

    Anyone else seeing anyhthing?

     
    Friday, October 31, 2008 6:13 PM

Answers

  • Hi,

    We have a few reports of this, and unfortunately we don't have a workaround or resolution yet.  Thanks for your report.  We'll let you know when we've learned more.

    Ben.
    Friday, October 31, 2008 7:27 PM

All replies

  • Hi,

    We have a few reports of this, and unfortunately we don't have a workaround or resolution yet.  Thanks for your report.  We'll let you know when we've learned more.

    Ben.
    Friday, October 31, 2008 7:27 PM
  • I have discovered that if I open a new explorer window that it will restore the aero effects. It is then fine for a while. It always seems to be triggered by either an application or something like loging back in after the screensaver has been running.
    • Edited by EmjayPrice Saturday, November 1, 2008 1:08 AM
    Saturday, November 1, 2008 1:07 AM
  • I'm experiencing a similar issue. I have my theme set to use aero glass with the defalt color(clear). Whenever I open up any shell such as computer or documents it changes my glass to solid black. I can go back and change it but it will keep chaning back whenever I open up a new shell window.
    Saturday, November 1, 2008 8:47 PM
  • sharp65 said:

    I'm experiencing a similar issue. I have my theme set to use aero glass with the defalt color(clear). Whenever I open up any shell such as computer or documents it changes my glass to solid black. I can go back and change it but it will keep chaning back whenever I open up a new shell window.



    The same problem here, not found a workaround for it yet.
    Monday, November 3, 2008 4:17 PM
  • Ok, so I've read the issue was resolved for the 6xxx builds, but I'm running the beta 7000 build with the latest version of Live Mesh and encountering the same thing, windows transparency gets disabled. Also the clients Notifier has white corners and clicking with the cursor on it doesn't do anything as the thing seems unresponsive.
    Thursday, January 8, 2009 8:23 PM
  • It's fixed in the latest version which hasn't been released yet, hopefully soon.
    Friday, January 9, 2009 1:11 AM
  • I have the same problem. The only workaround is to open up the Windows Color and Appearance and set the color you want and not close it. If you click on save or close the window, it goes back to the white/black colors. Or you can just not use Live Mesh until the fixed version is out.
    Saturday, January 10, 2009 11:40 PM
  • I am having the same issue in Windows 7. Guess we will have to wait till a fix is released. At least I know what the problem is now.
    Sunday, January 11, 2009 3:07 AM
  • Ilya Shmorgun の発言:

    Ok, so I've read the issue was resolved for the 6xxx builds, but I'm running the beta 7000 build with the latest version of Live Mesh and encountering the same thing, windows transparency gets disabled. Also the clients Notifier has white corners and clicking with the cursor on it doesn't do anything as the thing seems unresponsive.


    me too ><
    but at statup (once) and taskbar only !

    build 7000 Beta ja-JP
    Mesh client 0.9.3424.5



      barlog-dai
      大輔 a.k.a. barlog-dai : MVP for Windows Desktop Experience
    • Edited by barlog-dai Sunday, January 11, 2009 11:20 AM added image via Skydrive
    Sunday, January 11, 2009 10:15 AM
  • vbtwo31984 said:

    I have the same problem. The only workaround is to open up the Windows Color and Appearance and set the color you want and not close it. If you click on save or close the window, it goes back to the white/black colors. Or you can just not use Live Mesh until the fixed version is out.


    On my PC Aero is not even enabled (weak graphics card) again, Mesh client removes the colors and leaves you with all black windows, menus etc.
    Sunday, January 11, 2009 12:03 PM
  • Yep, I turned off Aero and it still removes all color when installed.
    Kevin
    Sunday, January 11, 2009 6:08 PM
  • Just installed the Windows 7 beta on my laptop.  I'll be dual booting it with Vista at least until the Mesh compatibility issues are resolved.  I hope Mesh gets some updates soon - it was a little disappointing not to hear any Mesh news come out of CES.  
    Sunday, January 11, 2009 11:12 PM
  • Any more news on this? At the moment's it's the biggest thing that's not working for me with the Win 7 Beta.

    If the new version has a fix, maybe it can be released to Win 7 Beta - testers?

    Cheers,

    Andrew
    Monday, January 12, 2009 12:49 PM
  • yeah please give us the new update. win7 doesn't look good without aero. PLEASE!
    Monday, January 12, 2009 2:57 PM
  • I'm encountering the same issue with Win 7 Beta 1 and the latest Mesh (0.9.3424.5).

    Any update on a Mesh update that will fix this?

    Thanks,

    Adam
    Monday, January 12, 2009 3:27 PM
  • According to the Live Mesh Blog (http://blogs.msdn.com/LiveMesh), 0.9.3424.11, which should be the next release was delayed for the holidays, but should be out in January and is reported to fix the Windows 7 Aero issue.

    Hold tight....
    Monday, January 12, 2009 4:12 PM
  • Hmm i thought that's the version we currently have or maybe I'm mistaking something.
    Tuesday, January 13, 2009 9:09 PM
  • I installed it on windows 7 a few days ago and it is 0.9.3424.5 yet.
    Wednesday, January 14, 2009 2:06 AM
  • The update will be available today:

    http://blogs.msdn.com/livemesh/archive/2009/01/13/service-update-january-13-2009.aspx

    Now that we are out of our holiday blackout period for releases, we’re happy to announce that the next Live Mesh for Windows client update will (at long last!) be available later today. Thank you for your patience, and please see below for the details.

    Fixes

    • Conflict-handling improved for duplicate files and folders
    • Live Mesh no longer disables Aero in Windows 7
    • Continued improvements to P2P synchronization
    • Minor usability improvements

    This update will bring your Windows Live Mesh client up to version 0.9.3424.14

    Windows Vista User Account Control (UAC) reminder

    While we no longer require that UAC be turned on when running Live Mesh on Vista SP1, if you initially installed Live Mesh with UAC turned on, and then turned it off, you might have some issues upgrading. Please see “NOTICE: Updating Live Mesh and User Account Control (UAC)” in the Known Issues sticky on the Live Mesh forums for further information.

    Thank you for helping us test Live Mesh!



    Wednesday, January 14, 2009 2:07 AM
  • Anyone managed to get the updated version working? The installer is available, but it gives a server error. Checking for updates doesn't find anything yet.

    Maybe the backend isn't ready for the Windows version yet...

    Mac version updated successfully.
    Wednesday, January 14, 2009 9:25 AM
  • Disabling UAC (in addition to making problems for mesh upgrade as stated in update message) now disables the gadgets totally and you are left with no themes and gadgets.

    In regard to updates, yes I also tested multiple times during today and mesh client cannot find any updates.


    Wednesday, January 14, 2009 12:48 PM
  • Yea I have the 0.9.3424.14 version, but it doesn't install :( Just get the [80072F78] The server returned an invalid or unrecognized response.

    It does say on the blog page "doh! ..." because they didn't renew an SSL certificate.
    Wednesday, January 14, 2009 2:57 PM
  • Quote from http://blogs.msdn.com/livemesh/archive/2009/01/13/service-update-january-13-2009.aspx :

    Update: Doh!  We are embarrassed to say that the new version is going to be delayed just a little bit longer.  For your safety and enjoyment, the Live Mesh client verifies the SSL certificate of the update server before downloading new code.  It turns out that one of the other things we didn't get to do during the holiday blackout was update our SSL cert, which expired at end of 2008.  As soon as we can get the new valid cert up there, the update will be available.


    Stefan Krueger, Microsoft MVP - Windows Installer, www.InstallSite.org
    Wednesday, January 14, 2009 3:08 PM
  • Also noticed, that running Live Mesh 0.9.3424.5 under Windows 7 on a MacBook just kills the battery and makes the fan spin. If I kill the Mesh processes, everything returns to normal, and the battery looses power at a normal rate.

    Hope this is fixed in the update.
    Wednesday, January 14, 2009 5:50 PM
  • Ok, finally got the thing installed. The Aero issues got resolved, and the battery life seems better. The fan is still humming a little bit thought...

    But in the Notifier nothing is clickable, buttons doen't work, can't even hide the thing. Need to wait till it disappears automatically.

    Hope this gets fixed.
    Wednesday, January 14, 2009 9:19 PM
  • I'm using the latest version of the Live Mesh (xxxx.14) in Win7 beta but it is still causing problems with the aero.  Now the aero glass colour seems keep reseting to black.  This only started happening when  I installed the new version.  Anybody else seen the same issue, seems something was mentioned on the windows 7 forums too:
    Technet - Black desktop and taskbar after login


    Thursday, January 15, 2009 12:09 AM
  • elyoh said:

    I'm using the latest version of the Live Mesh (xxxx.14) in Win7 beta but it is still causing problems with the aero.  Now the aero glass colour seems keep reseting to black.  This only started happening when  I installed the new version.  Anybody else seen the same issue, seems something was mentioned on the windows 7 forums too:
    Technet - Black desktop and taskbar after login




    Hi,

    If you wouldn't mind, could you submit a bug for us?  Instructions are in an Announcement at the top of the forums.

    Thanks,

    Ben.
    Thursday, January 15, 2009 4:16 PM
  •  .14 fixed the Aero issue for me.
    Stefan Krueger, Microsoft MVP - Windows Installer, www.InstallSite.org
    Friday, January 16, 2009 7:46 PM
  • I waited for .14 before installing to Windows 7 and it works great.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Friday, January 16, 2009 7:51 PM
    Moderator
  • There's still an Aero problem when using Remote Desktop. I've started a new thread for this:
    http://social.microsoft.com/Forums/en/LiveMesh/thread/3bacf9e4-679e-4dd4-a520-6481ceb33379
    Stefan Krueger, Microsoft MVP - Windows Installer, www.InstallSite.org
    Sunday, January 18, 2009 3:16 PM