locked
Inactive Drop-Down List Default Values RRS feed

  • Question

  • The default drop-down list (parameter-driven) values are not active in the report when I add a third drop-down list to the report.  Default values for the first two drop-down lists work as expected.  Has anyone come across a similar issue?  If so, were you able to identify a resolution?

    Regards, Mark

    Saturday, December 15, 2012 3:26 PM

Answers

  • Hi,

    Try changing the order of the parameters in the report - if you have dependencies in the default value or values queries that use other parameter values, they must appear after them in the parameter list.

    Scott


    Scott Durow
    Read my blog: www.develop1.net/public     Follow Me on Twitter
    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    • Marked as answer by BitWiz_Mark Saturday, December 15, 2012 4:38 PM
    Saturday, December 15, 2012 3:36 PM
    Answerer

All replies

  • Hi,

    Try changing the order of the parameters in the report - if you have dependencies in the default value or values queries that use other parameter values, they must appear after them in the parameter list.

    Scott


    Scott Durow
    Read my blog: www.develop1.net/public     Follow Me on Twitter
    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    • Marked as answer by BitWiz_Mark Saturday, December 15, 2012 4:38 PM
    Saturday, December 15, 2012 3:36 PM
    Answerer
  • Scott,

    Thanks for the feedback. I will give that a shot and let you know how it turns out.

    Regards, Mark

    Saturday, December 15, 2012 4:40 PM
  • Scott,

    I finally fixed this issue. As it turned out, two of my default values did not match the available values (Eastern vs. East). Thanks for your help.

    Mark

    Friday, December 21, 2012 6:36 PM
  • Hi Mark,

    Good to hear - well done. Thanks for letting us know.

    Scott


    Scott Durow
    Read my blog: www.develop1.net/public     Follow Me on Twitter
    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    Friday, December 21, 2012 6:54 PM
    Answerer