locked
Question about mesh ... RRS feed

  • Question

  • My mesh starts at the start up of my system when i open it sometimes I see it uploading about 870mb ... I didn't even store than many files there. Also my belkin router gets disconnected from the internet because of mesh. I use windows 7.
    Thursday, April 16, 2009 5:48 PM

Answers

  • Thanks for your post.  Can you please generate logs and submit a bug on the uploading of 870mb.   Regarding Mesh disconnecting the router; based on the functionality of Mesh it is difficult to envision how interference with a router is possible.

    Once you've submitted the logs we'll look at both issues.

    How to generate Live Mesh Logs and Submit a Bug:
    https://connect.microsoft.com/content/content.aspx?SiteID=425&ContentID=11404#Log_Creation_and_Bug_Submission_-_Basic  
    Thursday, April 16, 2009 5:52 PM
  • Hi, 

    please have a look at this topic or the Connect issue. You can also submit your vote there.
    I suspect it is the same issue I'm having and it is under review by the Mesh guys.
    I can confirm that the upload that starts as soon as the client is up, even before signing in to the Mesh account, hogs all available bandwidth (pitiful 128KB in my case, I believe) and other users on the network can not use the Internet at all.
    Friday, April 17, 2009 6:49 AM

All replies

  • Thanks for your post.  Can you please generate logs and submit a bug on the uploading of 870mb.   Regarding Mesh disconnecting the router; based on the functionality of Mesh it is difficult to envision how interference with a router is possible.

    Once you've submitted the logs we'll look at both issues.

    How to generate Live Mesh Logs and Submit a Bug:
    https://connect.microsoft.com/content/content.aspx?SiteID=425&ContentID=11404#Log_Creation_and_Bug_Submission_-_Basic  
    Thursday, April 16, 2009 5:52 PM
  • Maybe my router is uploading too much or my ISP does not allow me to upload as much. I will submmit the logs in a min.
    Thursday, April 16, 2009 5:56 PM
  • Hi, 

    please have a look at this topic or the Connect issue. You can also submit your vote there.
    I suspect it is the same issue I'm having and it is under review by the Mesh guys.
    I can confirm that the upload that starts as soon as the client is up, even before signing in to the Mesh account, hogs all available bandwidth (pitiful 128KB in my case, I believe) and other users on the network can not use the Internet at all.
    Friday, April 17, 2009 6:49 AM