locked
Hi start issues RRS feed

  • Question

  •  

    When i start windows live care i get a message windows live one care is not working or has been stopped
    Saturday, December 1, 2007 9:59 PM

Answers

All replies

  • Try rebooting your computer. If that does not resolve the issue try uninstalling and reinstalling One Care. If the issue persists please contact support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Sunday, December 2, 2007 5:18 PM
    Moderator
  • I have had this problem only twice in the last couple of weeks, The only difference from before is that for the past month I have not been able to 'back-up' the computer because of a problem with my external hard drive. I seems dumb to me to have to reinstall LiveOneCare because of this. I had to reinstall once before and it was a nightmare. I have also had a problem with Micorsoft not recognizing my password. I had to change it 19 times before it finaly started to "remember me". Is my problem due to the lack of keeping to the backup schedule?

    Thursday, January 17, 2008 10:01 PM
  • No, you should not need to reinstall to resolve this. I suspect that the services are failing to start due to resource issues and this causes OneCare to fail to load. If you wait a few minutes and then try to start OneCare manually, it may work.

    I can't tell you why the password was a problem and the backup schedule would not be related at all. You can actually turn backup off if you want.

    -steve

     

    Friday, January 18, 2008 2:12 AM
    Moderator