locked
Re: This copy of windows is not genuine RRS feed

  • Question

  • My MGA Diagnostic Tool says "Invalid License" and the Product Key matches my case.

     

    The OEM support folks say wipe out Windows Vista and start again.  Thanks.  A lot.

     

    When I get the "You may be a victim" window I click on "Go online and resolve now" but that web page says everything is fine.  And it still nags me moments later.

     

    I installed an extra gig of RAM.  It failed and I removed it.  That's when this mess started.

     

    Friday, August 10, 2007 1:48 AM

Answers

  •  

    When I click on "Go online and resolve now" it does not give an error code.  It just says thanks. Smile

     

    Here are the results of the WGA utility:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-BWQX7-4YTD7-PXXB2
    Windows Product Key Hash: tuPaS8GDz5tLUGUd2w9lj4UkBHg=
    Windows Product ID: 89578-OEM-7317802-70824
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {B8EADE9C-2D09-4FD6-878B-2DACE48E312D}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B8EADE9C-2D09-4FD6-878B-2DACE48E312D}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-PXXB2</PKey><PID>89578-OEM-7317802-70824</PID><PIDType>3</PIDType><SID>S-1-5-21-1719442444-2070674259-3553583287</SID><SYSTEM><Manufacturer>powerspec5.0b</Manufacturer><Model>psV300_3</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="4"/><Date>20061219000000.000000+000</Date></BIOS><HWID>5F333507018400E6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>MEI</OEMID><OEMTableID>MEI_PSWb</OEMTableID></OEM></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Tuesday, August 21, 2007 10:13 PM
  • Get Genuine site? Can you send me a link to the website you are referring to? Thanks!

     

    I would suggest doing telephone activation to clear this issue. You can start this by clicking windows/start on the bottom left, and then typing in "slui.exe 4" and doing telephone activation with your PC.

     

    -phil

     

    Wednesday, August 22, 2007 6:53 PM

All replies

  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

     

    Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

    Friday, August 10, 2007 8:23 PM
  •  

    When I click on "Go online and resolve now" it does not give an error code.  It just says thanks. Smile

     

    Here are the results of the WGA utility:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-BWQX7-4YTD7-PXXB2
    Windows Product Key Hash: tuPaS8GDz5tLUGUd2w9lj4UkBHg=
    Windows Product ID: 89578-OEM-7317802-70824
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {B8EADE9C-2D09-4FD6-878B-2DACE48E312D}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B8EADE9C-2D09-4FD6-878B-2DACE48E312D}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-PXXB2</PKey><PID>89578-OEM-7317802-70824</PID><PIDType>3</PIDType><SID>S-1-5-21-1719442444-2070674259-3553583287</SID><SYSTEM><Manufacturer>powerspec5.0b</Manufacturer><Model>psV300_3</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="4"/><Date>20061219000000.000000+000</Date></BIOS><HWID>5F333507018400E6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>MEI</OEMID><OEMTableID>MEI_PSWb</OEMTableID></OEM></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Tuesday, August 21, 2007 10:13 PM
  • BTW, this happened after a faulty stick of RAM was added and removed.

     

    Will adding back another stick of good RAM convince Vista that it really isn't pirated anymore?

     

    Tuesday, August 21, 2007 10:15 PM
  •  

    Bookup:

     

    Can you click the startmenu/windows button (on the bottom left) and then right click "Computer".

     

    Afterwards, scroll to the bottom of the window - is your copy of Windows activated? If not I suggest using that button at the bottom to activate Online.

     

    -phil

    Wednesday, August 22, 2007 1:30 AM
  • Thanks, Phil.

     

    It definitely says "Windows is activated."

     

    To reiterate, even visiting the Get Genuine site says that the copy is geniune.

     

    Wednesday, August 22, 2007 3:35 PM
  • Get Genuine site? Can you send me a link to the website you are referring to? Thanks!

     

    I would suggest doing telephone activation to clear this issue. You can start this by clicking windows/start on the bottom left, and then typing in "slui.exe 4" and doing telephone activation with your PC.

     

    -phil

     

    Wednesday, August 22, 2007 6:53 PM
  • i need licanse key

     if you are hlp me i will happy !!!!!!
    please windows vista tm licanse key

    Thursday, August 23, 2007 12:06 PM
  • The link I'm referring to appears in all of the nag windows

     

    "Go online and resolve now" appears below every nag window about Aero not working, Updates not working, etc.

     

    I took your suggestion to activate by phone and it appears to be working.  Thanks!

     

    I still don't have an answer to my most basic question (which makes me leery of Vista).  That is, will I have a problem again when I add back the extra RAM?  Install Kaspersky?  Or whatever started this problem?

     

    Thursday, August 23, 2007 2:39 PM
  • It took a few minutes but...

     

    "Optional update delivery is not working" and "You may be a victim of software counterfeiting."

     

    ...is back on my screen.

     

    What next?

     

    I've pasted in the new report.  I don't know if it has changed since doing the phone activation.

     

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-BWQX7-4YTD7-PXXB2
    Windows Product Key Hash: tuPaS8GDz5tLUGUd2w9lj4UkBHg=
    Windows Product ID: 89578-OEM-7317802-70824
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {B8EADE9C-2D09-4FD6-878B-2DACE48E312D}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B8EADE9C-2D09-4FD6-878B-2DACE48E312D}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-PXXB2</PKey><PID>89578-OEM-7317802-70824</PID><PIDType>3</PIDType><SID>S-1-5-21-1719442444-2070674259-3553583287</SID><SYSTEM><Manufacturer>powerspec5.0b</Manufacturer><Model>psV300_3</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="4"/><Date>20061219000000.000000+000</Date></BIOS><HWID>5F333507018400E6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>MEI</OEMID><OEMTableID>MEI_PSWb</OEMTableID></OEM></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    Thursday, August 23, 2007 3:22 PM
  •  Bookup wrote:

    The link I'm referring to appears in all of the nag windows

     

    "Go online and resolve now" appears below every nag window about Aero not working, Updates not working, etc.

     

    I took your suggestion to activate by phone and it appears to be working.  Thanks!

     

    I still don't have an answer to my most basic question (which makes me leery of Vista).  That is, will I have a problem again when I add back the extra RAM?  Install Kaspersky?  Or whatever started this problem?

     

     

    Kaspersky has nothing to do with it.

     

    Changing the hardware (such as adding removing ram, hard drives, video cards, etc) often require reactivation (whether by phone or internet).

     

    You should be able to internet activate when you add your RAM back just fine.

     

    -phil

    Thursday, August 23, 2007 7:17 PM
  • Thanks, Phil.

     

    Obviously I "reactivated" via phone as you suggested and it still constantly nags about being a victim of conterfeit software. What now?

    Friday, August 24, 2007 12:18 PM