locked
Cannot access WHS console but can access Shared Folder RRS feed

  • Question

  • Hello,

    I have a Scaleo 1500 plugged into my Linksys WAG54GS router, I can see the shared folder's from the server (and access the files) from client computers but the WHS Console cannot connect to the server.

    I can access all the server files through Shared folder and this only works when the laptop is connected to the router through ethernet and with the 'Obtain IP address automatically' settings on my laptop.

    The only way I can connect to the server through the WHS Console is though a direct link to server through ethernet and with the my laptop's IP address 192.168.0.1 and Subnet Mask 255.255.255.0

    Any ideas what I am doing wrong?

    Thanks in advance

    (Ps. I'm a bit of a networking newbie)
    Tuesday, September 22, 2009 10:35 PM

All replies

  • Please post the output of the command
    ipconfig /all
    This should help to determine, if there are bad settings for DNS name resolution causing your problem.
    Can you access the server via Remote Desktop client by its name?
    Best greetings from Germany
    Olaf
    Wednesday, September 23, 2009 8:53 AM
    Moderator
  • Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\>ping server

    Pinging server.WAG54GS [195.238.237.142] with 32 bytes of data:

    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 195.238.237.142:
        Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Documents and Settings\>ipconfig/all

    Windows IP Configuration

            Host Name . . . . . . . . . . . . : xxxxx
            Primary Dns Suffix  . . . . . . . :
            Node Type . . . . . . . . . . . . : Unknown
            IP Routing Enabled. . . . . . . . : Yes
            WINS Proxy Enabled. . . . . . . . : No
            DNS Suffix Search List. . . . . . : WAG54GS

    Ethernet adapter Local Area Connection:

            Connection-specific DNS Suffix  . : WAG54GS
            Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    on
            Physical Address. . . . . . . . . : 00-0A-E4-37-C6-09
            Dhcp Enabled. . . . . . . . . . . : Yes
            Autoconfiguration Enabled . . . . : Yes
            IP Address. . . . . . . . . . . . : 192.168.1.100
            Subnet Mask . . . . . . . . . . . : 255.255.255.0
            Default Gateway . . . . . . . . . : 192.168.1.1
            DHCP Server . . . . . . . . . . . : 192.168.1.1
            DNS Servers . . . . . . . . . . . : 212.139.132.25
                                                212.139.132.24
            Lease Obtained. . . . . . . . . . : 23 September 2009 15:01:15
            Lease Expires . . . . . . . . . . : 24 September 2009 15:01:15

    Ethernet adapter Local Area Connection 2:

            Media State . . . . . . . . . . . : Media disconnected
            Description . . . . . . . . . . . : Bluetooth PAN Network Adapter
            Physical Address. . . . . . . . . : 00-15-83-15-A3-6C
    Wednesday, September 23, 2009 2:15 PM
  • This is the output when my laptop is directly connected to the Home Server:

    C:\Documents and Settings\>ping server

    Pinging server [169.254.80.231] with 32 bytes of data:

    Reply from 169.254.80.231: bytes=32 time=1ms TTL=128
    Reply from 169.254.80.231: bytes=32 time=1ms TTL=128
    Reply from 169.254.80.231: bytes=32 time=1ms TTL=128
    Reply from 169.254.80.231: bytes=32 time<1ms TTL=128

    Ping statistics for 169.254.80.231:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 1ms, Average = 0ms
    Wednesday, September 23, 2009 2:56 PM
  • You appear to be using your ISP's DSN servers for all name resolution. You can try setting your DNS server in your router's DHCP configuration section to the IP address of your router, apparently 192.168.1.1.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, September 23, 2009 7:05 PM
    Moderator
  • fixed now, thanks guys

    Solution for me was to add the IP address of the server to the hosts file

    thanks
    Wednesday, September 23, 2009 10:40 PM