Problems with a Microsoft directed Download Mgr - SDM_EN.msi RRS feed

  • Question

  • Hi!<o:p></o:p>

    This post may or may not be in the correct area so I'll apologize ahead of time for my mistake. I was sent here by DreamSpark Student Support (drmspkst@microsoft.com), just so you know.<o:p></o:p>

    Here's the issue as explained in an email to DreamSparks’ Student Support: <o:p></o:p>

    I'm a full time student attempting to download some of the software from your site and I'm having issues with it. I read the "4 Easy Steps..." then clicked on "start download." (NOTE: DreamSpark requires you to download their download manager before you download the file you actually need). Looked in my download folder and the file SDM_EN.msi (755KB) (this msi file is the download manager) is there, but when I double-click on it, nothing happens (and I do mean nothing). Also, tried right-click, choose 'Install', nothing. Tried right-click, choose "Repair", nothing. Tried right-click, choose "Uninstall", nothing. Deleted the file off my laptop and re-downloaded it, same results. Turned off my anti-virus and tried it all again, nothing different. Rebooted and tried it all again, nothing. If I can’t get past this, I can’t download Project 2010 that I need for my class that started yesterday.<o:p></o:p>

    FYI: My HP Laptop is running Vista Home Premium, 64 bit with SP1.<o:p></o:p>

    Suggestions??? <o:p></o:p>

    Thanks! <o:p></o:p>

    Terry <o:p></o:p>


    Tuesday, August 27, 2013 7:36 PM

All replies

  • I had the same problem also on windows Vista.

    I managed to solved it instaling the msi file from a command window with administrative privileges.

    Try this:

    1) Press start menu and type "cmd" in search box.

    2) right click on "cmd.exe" and press "run as administrator"

    3) in command window locate the folder where the SDM_en.msi is.

    4) Type: msiexec /i SDM_EN.msi and press enter

    The installation should now start.

    • Proposed as answer by Stoobinator Monday, December 30, 2013 8:19 PM
    Wednesday, October 23, 2013 12:40 AM
  • Hi,

    I have the same problem.

    What I realized is that the msi file is completely missing on my computer therefore it cannot uninstall or update the SDM through control panel or the msi package.

    I guess an uninstaller or removal tool can remove all files and reg keys related to SDM, but I could not find any!

    Do you have any solution?

    Thank you

    • Edited by saedz Tuesday, November 26, 2013 12:52 PM
    Tuesday, November 26, 2013 12:52 PM
  • Worked beautifully, thank you.
    Monday, December 30, 2013 8:18 PM
  • I am also having this problem, running Windows XP sp2

    Tried the command prompt, which did not work

    • Proposed as answer by Mike Smith Wednesday, October 1, 2014 9:56 PM
    • Unproposed as answer by Mike Smith Wednesday, October 1, 2014 9:56 PM
    Friday, March 21, 2014 12:04 PM
  • I got this to work exactly as shown. Any deviation and it did not work

    msiexec /i SDM_EN.msi /qb /lv c:\temp\a.log

    Wednesday, October 1, 2014 9:58 PM
  • Hallo, i have the same problem ,, i was even thinking is because of my laptop, maybe i have to much virus.. please did you find a solution for it?
    Sunday, November 9, 2014 10:13 AM