locked
Cannot access online courses RRS feed

  • Question

  • Hello,

    I am unable to access my Learning Courses.  I have 6 courses in my My Learning.  They are Collection 8691, Collection 8671, Collection 8819, Collection 8823, Collection 8812, and Collection 8811.  I have been using the Learning Manager for 3 months now, and this is the third time that I have been unable to access my courses.  Each time the outage has been due to website maintenance and has lasted between 4-10 days.  Each time I have called the support hotline and have been told to do nothing and wait it out.  In both cases, it eventually started working again.  However, I have been unable to access my courses for the past 4 days and I am tired of waiting.  Here's the problem:

    1) I log on to the Microsoft Learning website and click the "My Learning" tab, which displays the 6 courses I have purchased.
    http://learning.microsoft.com/Manager/default.aspx

    2) I click on a course (for this example I will use course "Microsoft Dynamics GP 10.0: Fixed Assets - Maintaining Records" but any course will work)
    https://www.microsoftelearning.com/eLearning/courseDetail.aspx?courseId=78184

    3) When the course opens, it defaults to the "Description" tab.  Now I click the "Content" tab.
    https://www.microsoftelearning.com/eLearning/courseContent.aspx?courseId=78184

    4) On the Content tab, there used to be a button that would say "Begin Course" or "Resume".  Now there is no button!  I have no way to access my course.


    I would be very grateful for any help you can provide!

    Best regards,

    Steve
    Sunday, June 29, 2008 9:18 PM

All replies

  • Hi Steve-

    Please contact me at learnmgr@microsoft.com so I can address this issue with you.  I need specific account details that we should not post in this forum.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, July 8, 2008 1:19 AM
    Moderator
  •  in my case, the buttons are visible, but nothing happens when I click on any of them.

    "error on page" message appears in the corner of the IE7.... it says something about object expected
    Just installed all availabe updates 
    I even added the site to trusted sites and enabled everything for trusted sites  same error ...

    don't know what else to do...maybe some kind of update for javascript...

    Course is "Course 4698: Getting Started with Microsoft Office Groove 2007"

    I use Ms XP Home SP3 and IE7 
    • Edited by woody_woodz Thursday, August 21, 2008 12:00 PM details added
    Thursday, August 21, 2008 11:46 AM
  • woody_woodz said:

     in my case, the buttons are visible, but nothing happens when I click on any of them.

    "error on page" message appears in the corner of the IE7.... it says something about object expected
    Just installed all availabe updates 
    I even added the site to trusted sites and enabled everything for trusted sites  same error ...

    don't know what else to do...maybe some kind of update for javascript...

    Course is "Course 4698: Getting Started with Microsoft Office Groove 2007"

    I use Ms XP Home SP3 and IE7 



    Please contact me at learnmgr@microsoft.com so I can address this issue with you.  I need specific account details that we should not post in this forum.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Monday, September 1, 2008 6:18 PM
    Moderator