locked
Switching Authentication Method RRS feed

  • Question

  • I was unable to use an XML for authentication, so I went with the meta tag route. Now I can't get the site to authenticate because it is looking for the XML file, not the meta tag. I can't figure out how to switch the method. Anyone?

    On my Webmaster Tools homepage it says:

    "Hint : To change a website's profile, click the address in the your sites list, and then click the Profile link."

    I would challenge you to find a 'Profile' link anywhere! It doesn't exist!

    And the 'Help' content is useless. Live Search continues to dissapoint...
    Wednesday, March 5, 2008 4:04 PM

Answers

  • Hi,

     

    I believe Uze DaFarce is correct--you will have to delete and re-enter your site. Please understand that these tools are still in beta and are being continuously improved upon.

     

    Thanks,

     

    Brett

     

    Wednesday, March 26, 2008 10:58 PM

All replies

  • Challenge accepted!

     

    In webmaster tools, across the top, once you have selected a site, just below "Site summary for - www.yoursite.com" you should see:

    Summary  Profile  Keywords   Top Outbound Links   Top Backlinks  Sitemap

     

    Click on the "Profile" link.

     

    Under "Verification" change it to "Look for a META tag I'll add to the home page file".

     

    Now I challenge YOU to come back, post, and admit your oversight. Smile

    Thursday, March 6, 2008 9:55 AM
  • no oversight. i have looked EVERYWHERE and I've never seen any of these navigational options.

    this is the composition of the page when i select one of my sites:

    PAGE HEADER:
    Live Search
       
        * Home
        * Hotmail
        * Spaces
        * OneCare

    Matt | Sign out


    CONTENT HEADER:
    Verification error

    Sorry, we couldn't verify that you manage that website. Please try again.


    LEFT HAND NAV:
    Your websites
    Click to expand

    Tools

        * Validate robots.txt

    Help

        * Forum
        * Blog
        * Webmaster Help

    FAQ
    See all your websites
       

    MAIN BODY:
    We weren't able to authenticate the website.

    Web address: XXX.XXX.com

    Authentication code: XKXKXKXKXKXKXKXKXKXKXKXK

    Add a file to the root directory of your website.

    File name: LiveSearchSiteAuth.xml

    File contents:
    <?xml version="1.0"?> <users> <user>XKXKXKXKXKXKXKXKXKXKXKXK</user> </users>

    FOOTER:
        * © 2008 Microsoft |
        * Privacy |
        * Legal

        * Advertise |
        * For Webmasters |
        * Help Central |
        * Account |
        * Feedback
    Thursday, March 6, 2008 12:39 PM
  • Oops, sorry, that is a glaringly obvious bug.  You have to remove the site and start over, this time setting it up with meta tag auth.

     

    Go to http://webmaster.live.com/WebmasterManageSitesPage.aspx

     

    Delete the existing site (mark the checkbox and click remove selected) and re-add it choosing meta tag auth under the Verification section.

    Thursday, March 6, 2008 6:20 PM
  • Hi,

     

    I believe Uze DaFarce is correct--you will have to delete and re-enter your site. Please understand that these tools are still in beta and are being continuously improved upon.

     

    Thanks,

     

    Brett

     

    Wednesday, March 26, 2008 10:58 PM