locked
Problems getting Python setup in VS2013 Community RRS feed

  • Question

  • Somehow, whenever I run a simple and trivial "Hello World" python app, VS 2013 Community still asks me to install Python tools when things are already setup as detailed in the documentation. What should I do? I cannot even run an app.
    • Moved by Barry Wang Wednesday, April 8, 2015 6:51 AM Specific tool development
    Tuesday, April 7, 2015 5:43 PM

Answers

  • Is it, by any chance, telling you that you need to install a Python interpreter?

    I just went through the install procedure for my VS 2013 CE, and after installing the Python tool for VS, I got the interpreter message when I tried to run Hello World. I then took the offered option to install the latest Python interpreter and everything works fine.

    I admit, I thought the first download/install would give me everything needed, but it seems that's not the case.

    • Proposed as answer by Barry Wang Wednesday, April 8, 2015 6:49 AM
    • Marked as answer by Just Karl Wednesday, April 15, 2015 8:21 PM
    Tuesday, April 7, 2015 10:36 PM
  • Hello chessmagnet,

    Can you clarify the document you mentioned? Is it this one?

    https://pytools.codeplex.com/wikipage?title=PTVS%20Installation

    If you still have the same problem, please post your question to here:

    https://pytools.codeplex.com/discussions

    Best regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Proposed as answer by Just Karl Wednesday, April 8, 2015 2:15 PM
    • Marked as answer by Just Karl Wednesday, April 15, 2015 8:21 PM
    Wednesday, April 8, 2015 6:50 AM

All replies

  • Is it, by any chance, telling you that you need to install a Python interpreter?

    I just went through the install procedure for my VS 2013 CE, and after installing the Python tool for VS, I got the interpreter message when I tried to run Hello World. I then took the offered option to install the latest Python interpreter and everything works fine.

    I admit, I thought the first download/install would give me everything needed, but it seems that's not the case.

    • Proposed as answer by Barry Wang Wednesday, April 8, 2015 6:49 AM
    • Marked as answer by Just Karl Wednesday, April 15, 2015 8:21 PM
    Tuesday, April 7, 2015 10:36 PM
  • Hello chessmagnet,

    Can you clarify the document you mentioned? Is it this one?

    https://pytools.codeplex.com/wikipage?title=PTVS%20Installation

    If you still have the same problem, please post your question to here:

    https://pytools.codeplex.com/discussions

    Best regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Proposed as answer by Just Karl Wednesday, April 8, 2015 2:15 PM
    • Marked as answer by Just Karl Wednesday, April 15, 2015 8:21 PM
    Wednesday, April 8, 2015 6:50 AM