locked
Offline ELearning will not install RRS feed

  • Question

  • I run two PCs both Windows 7.  Offline player is running fine on one and has been for monoths now.  Have just tried to install Offline player on second machine and it installs but when I go to download content is says not installed.  So try to install from links it brings up and still does not solve issue.

    Have removed software, rebooted and re-installed to no effect.

    I've even tried copying over the downloaded files from other PC to see if that helps and then running olpstart but that goes into need to download a course link!

    So any solutions gratefully received

    Thanks

    Tuesday, July 27, 2010 8:16 AM

All replies

  • Hi Andy

    I find that once you have installed the elearning player, the prompt that comes up to say it is not installed is a bit misleading.  A more accurate prompt would say that Internet Explorer has blocked the activex control from running, and therefore cannot find the Player.

    When you get this prompt, look for the information bar in one of your other IE windows, it should say that the ActiveX has been blocked, and you should be able to click it and allow it to download the file

    Jamie

    Tuesday, July 27, 2010 3:08 PM
  • Thanks Jamie - but been round that loop a few times.  Have clicked it to install again and again.

    Offline player is there in list of programs, but when go to download a course fires up the active X as you say, but installing that does not help.  It is the same 4.9Mb file that I installed originally.  When it goes to install it comes up with repair or remove option, which says it knows that it is installed.  (If remove offline player and then run this file, you do not get this option - just the normal install option)

    Thanks

     

     

    Friday, July 30, 2010 10:36 AM