locked
Server 2008-Can't start wtih RAID enabled...sometimes RRS feed

  • Question

  • Dell PowerEdge T410. 2 drives mirrored.
    Server 2008 Standard-up to date

    It gets to the splash screen, then as it goes to the next screen it goes to a dark grey background and my mouse pointer is showing and that's it. It will stay there for an hour. I should be seeing the loading system services, applying policies etc. screen and then ctrl-alt-del.

    With both drives connected via RAID controller:
    -Can always start in safe mode
    -Will only start in normal if I randomly disable a service or 2

    With one drive connected as degraded RAID (for fun I unattached one drive and everything works)
    -Always starts in safe mode
    -Always start in normal mode

    Tried 2 new hard drives, controller card, cables, updated BIOS, drivers, controller BIOS, drivers etc.
    Tried system repair.

    In a nutshell, with both drives attached I boot into safe mode to troubleshoot, nothing in the event logs, I disable all startup items and non-microsoft services.

    System will reboot fine a couple of times.
    I go back into safe mode, enable a service, system will not boot.
    Go back and disable this service, system will still not boot.
    Try another service, then it will boot, back to square one.

    So after a number of tries, enabling and disabling services will sometimes help and sometimes not. Very weird.
    • Moved by Don Pattee Tuesday, November 8, 2011 12:33 AM (From:Windows HPC Server Deployment, Management, and Administration)
    Thursday, October 27, 2011 4:02 PM

Answers