locked
windows XP (SP3) Professional (32) did not pass windows validation RRS feed

  • Question

  • hi,

    i bought this windows with a CD and also have the windows sticker on my desktop case. i bought and installed the windows way back in 2007. never had a problem untill now when all of a sudden it says that windows validation failed.

    i went to http://www.microsoft.com/genuine/diag/ and it said all tests passed.

    the Microsoft Genuine Advantage Diagnostic Tool (1.9.0027.0) has the following report

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Blocked VLK
    Validation Code: 3
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-6BKXT-M8JJ6-RPXGJ
    Windows Product Key Hash: 5nTiWPHCccmBwT7jn+WSWXJC39g=
    Windows Product ID: 55274-640-1464517-23451
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {91BA478B-A48A-4E50-A547-0EFC049FA71F}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: 3
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{91BA478B-A48A-4E50-A547-0EFC049FA71F}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RPXGJ</PKey><PID>55274-640-1464517-23451</PID><PIDType>1</PIDType><SID>S-1-5-21-1220945662-1708537768-725345543</SID><SYSTEM><Manufacturer>MICRO-STAR INTERNATIONAL CO.,LTD</Manufacturer><Model>MS-7360</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.1</Version><SMBIOSVersion major="2" minor="5"/><Date>20070521000000.000000+000</Date></BIOS><HWID>DE78363F0184CE7B</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Arab Standard Time(GMT+03:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 13C00:GENUINE C&C INC
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

    but that is not the ending of the product key which is on the sticker on the casing... the cd was SP2 and after installation i upgraded it to SP3.

    the details of the sticker on my casing are as follows:

    it says Windows XP Professional OEM Software

    then the product key is stated (which is different from the one appearing the the above report)

    then X11-45391

    then the number under the two bar codes on each side say E85-04741 & 00089-181-572-878.

    so if someone can help me it will be highly appreciated.

    the licence on my stcker ends with 3C4J8.

    thank you.

    Friday, November 9, 2012 6:20 PM

Answers

All replies

  • Use the Product Key Update Tool - http://windows.microsoft.com/en-GB/windows/help/genuine/product-key to change the Key to the one on your COA sticker, then reboot and  post a new MGADiag report so we can confirm that everything went OK


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, November 9, 2012 7:09 PM
    Moderator
  • Thank you for your fast response... however when i enter the key on the COZ sticker it says the following "the product key entered is not a valid key for this system. please check it for typing errors and try again."

    Friday, November 9, 2012 8:59 PM
  • also can u please tell me how to enable email alerts for any replies to this thread... thank you
    Friday, November 9, 2012 9:01 PM
  • first the alerts..... which I thought were enabled by default.

    Click on you name in the top right corner of the forum window, then click on Edit My Profile.

    See if you can find an option in there - at the moment I can't !  (and I can't find anything in the FAQ either)

    Back to your Windows.....

    X11-45391 is XP Pro OEM, as far as I can tell.

    I have occasionally seen this problem where the original Key was from RTM or SP1 but the installation was at SP3 - but I don't recall seeing it where the Key was from SP2.

    Please post the last five characters of your  COA Key (but not the rest!)

    Make sure that you're reading the Key right.....

    you may have misread a character - either C/G/6 or B/8 or Y/V are the most common.

     

    Note that the following characters cannot be used - A E I L N O S U Z 1 0 - so don't bother trying unless you like the noise it makes :)

    an O/0 is almost always a Q



    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, November 9, 2012 9:27 PM
    Moderator
  • the last five keys are 3C4J8, I've mentioned it in the first post also.

    and all the letters/digits you mentioned are not part of the license key...

    and i'm 100% sure i am reading the key correctly as in the key there is 8 & B and also Y & V and i can clearly see the difference. there is no G... only C and one 6. each is clear... if you want i can take a snap and email it to you.



    Friday, November 9, 2012 9:46 PM
  • As far as I can tell that Key is not a known 'abused' Key (you could try searching Google for the last three block of characters).

    All I can think of is to contact an Activation Center and ask for their assistance.

    http://support.microsoft.com/kb/950929

    follow the instructions, but when asked which service you require by the telephone ansafone, do NOT reply - this should force an operator to respond, who can deal with you 


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, November 9, 2012 10:01 PM
    Moderator
  • thank you for your reply... i'll try the link and might go for online help as i live in Riyadh, Saudi Arabia.
    Friday, November 9, 2012 10:08 PM
  • Good luck - sorry we couldn't find an easier way.

    WGA Support can be found here

     

    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4

     

    Outside North America: http://support.microsoft.com/contactus/?ws=support#tab0

     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, November 9, 2012 10:12 PM
    Moderator
  • i got their local number (966) (1) 218 8385  but need to call during regular business hours.

    lets see what happens.

    Friday, November 9, 2012 10:42 PM
  • i called the stated number and spoke to the representative and told her the details, she asked the key and she confirmed that the key is genuine and she then gave me another number (966) (1) 7065353 and said that i should call them as they will be able to help me and their timings are from 8AM to 6PM.

    so i will only know tomorrow. time for bed now.

    thank you for your help... these number stated here are so that if someone else is having similar issues they know which numbers to call.

    Friday, November 9, 2012 10:59 PM
  • to activate reply by email click the my settings, a page will open where you will see "Always Alert Me By Default When I Post". it just needs to be ticked, if no email address is present provide one. then when you are done saving when you write the replies you will see a small box "ticked" after submit and cancel button which says "Alert me when someone responds to this post."
    Friday, November 9, 2012 11:07 PM
  • Thanks - it still can't find an option on mine!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, November 9, 2012 11:26 PM
    Moderator
  • it's no use... ive called this number (966) (1) 218 8385 like 5 times but to no avail... every time they tell me they can't help... the number (966) (1) 7065353 is incorrect. i was given another number 18009365700 but can't dial it either... so can anyone tell me any number to call who can help me with my problem. I'm in Riyadh, Saudi Arabia...

    thank you.

    Tuesday, November 13, 2012 9:30 PM
  • The toll-free number I have for Saudi  is 800 820 0135


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, November 13, 2012 10:05 PM
    Moderator
  • thank you for your help... i called the given number and talked to the representative... he told me to email

    genuine@one.microsoft.upgrade.com

    with the product key, my name, telephone number, email, license type... a statement of what happened and a statement of how and where the sofware was obtained... additionally to attach the picture of the COA Sticker...

    i'll email them tomorrow and will wait and see what happens... will keep people posted here.

    Tuesday, November 13, 2012 10:39 PM
  • That is a VERY odd email address for Microsoft -  I have been unable to find out where it actually ends up.

    It's possible that MS has 'repurposed' what used to be someone else's site/domain, but it is unusual.

    Tracking back as far as I am able, it looks to be genuine.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, November 13, 2012 10:56 PM
    Moderator
  • in the email which i would be sending them later in the night what other info should i include...

    thanks again for your feedback.

    Wednesday, November 14, 2012 8:02 PM
  • I would have expected the person you spoke to would have said what was required.

    You should include as much detail as possible - describing the disk and packaging, and include the Key.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, November 14, 2012 8:10 PM
    Moderator