locked
Unsecure / Secure Network Message RRS feed

  • General discussion

  • There really needs to be an option to shut off the notifications when the firewall changes between an unsecure and a secure network.  It really doesn't matter to me.  I just don't want to see a message ever time it does it.  For the love of god, doesn't anyone at Microsoft own an Mac?  They don't pop up with warnings every 2 mins.  WARNING, YOU JUST CLICKED "OK". ARE YOU SURE YOU WANTED TO CLICK "OK"?  If you want a hint on how to make Vista better, stop with all the pop ups.  We don't like them.

    Tuesday, August 21, 2007 1:08 AM

All replies

  • Hi CrawfordPC

     

    Thanks for the feedback.

    We took this feedback into account and have already removed these notifications. Can you please tell us what build you are running? You can find the build number from a) Open OneCare b) Help (top right) c) About Windows Live

    OneCare

     

    Neeraj

    Tuesday, August 21, 2007 4:56 AM
  • This is happening to me too, I'm still getting the notifications several times per minute. It's REALLY annoying. Please advise me on how to make them stop. I'm not sure what the build number is, but here's the info I get from the Help section:

     

    Version: 1.6.2111.38

    Virus and spyware definition version: 1.23.4109.0

    Firewall policy version: 1.2.16.105

     

    PLEASE HELP ME!!!!!

     

    Tuesday, November 20, 2007 2:04 AM
  • That would be version 1.6.

    This will go away once you have updated to v2, but in the meantime, open OneCare, go to change settings, firewall and uncheck the option to automatically switch protection level on an unsecure network. Note that if this is a laptop and you take it to a public hotspot, you should manually change your firewall level to maximum protection.

    -steve

     

    Thursday, November 22, 2007 4:14 AM
    Moderator