none
My Visual Studio is fully paid up on Azure Pay As you Go but it fails to start!

    Question

  • I have been through 23 Microsoft Engineers in the last 5days and non can help me. I keep getting kicked from one microsoft department to another. Clearly non of the Microsoft engineers know the exact department to refer me to.

    My Visual Studio 2013 is fully licenced on the Azure Pay As You Go Platform but when I try to run it in my Azure Pay As You Go Virtual Server it gives me the error "This licence has expired" and when I click Check for an update licence it says "Download Licence has Expired"

    Microsoft's Azure department have checked my licence and confirmed that Visual Studio Pay As you Go licence is fully paid forand fully Active but they cannot understand why it is failing to Work on my virtual Server. I have been tossed and kicked around like a soccer ball from one department to another since Thursday last week and spoke to a total of 23 Microsoft Engineers each failing to help me and kicking me to another department. 

    The last Microsoft Engineer confidently referred me via email which I still have on record. The email says I must go  to the following supposedly visual studio page https://support2.microsoft.com/oas/default.aspx?prid=15339 and when I click on this link it is not working!!! A clear lack of competence from a support engineer!!!

    Can someone please help me. It is very painful to be paying for a service which is failing to work and to see my customers loosing faith in me and the Azure platform I had introduced to them.

    Thank You




    Monday, March 30, 2015 10:23 PM

Answers

All replies