locked
I've reached my height of frustration with WHS RRS feed

  • Question

  • I have had the release since the CTP, now on RC1.  I am running a Gigabyte GA-M61PM-S2 (NVIDIA® GeForce 6100 / nForce 430 chipset) AMD x2 motherboard (nVidia MP61 chip based), AMD Athlon 64 3800+ Lima 2.4GHz AM2 CPU, 3x Samsung HD501LJ 500GB drives off 3 of the 4 SATA ports, a Sony DVD-ROM and 1GB (2x 512MB) Kingston DDR2 800 chips.  The MP61 chipset provides video, ethernet and some low level mobo functions i.e. enumerator etc.  I have done the windows updates immediately.

     

    I ever since the beginning I have experienced the box "timing out" or locking up after an unspecified time (this varies).  This can occur even with a large file copy in progess.  The icons on both clients (desktop Vista ultimate, laptop Vista HP) go grey each time.  After I had played with all kinds of things like adding a SAS card for added future storage, a fax modem (USR with Server 2003 support) and installing the fax server software components from the Server 2003 install files, adding Whist and Evangelo's remote plugins and configuring my HP Color LaserJet 2550L (this is the USB model that requires WHS/Server 2003 to install a DOT4 driver update to be recognized) to be shared from the server, I figured one of these things broke my installation.  Also when I mentioned slowing down data transfer times and eventual lockup in another thread, someone mentioned I should get an updated network card driver, citing it possibly being the issue.  I did noitced in gigabyte's documentation and nVidis's site, that the MP61 chipset does not get Server 2003 support.  This could be my issue.

     

    I have since reinstalled RC1, keeping my data, and now again I have the lokcing up issues.  Difference being this time around, I removed the SAS card and not installed the fax components.  The modem driver is picked up in the first windows update and installed without an issue.  So is the MS DOT4 printer driver, although trying to get the clients to find the printer is all entirely another issue and remains unsuccessful as well.

     

    I have reached such a frustration level at this point since I cannot use WHS services for more than 4-8 hours before is goes grey again, forcing me to hard boot the machine (yet again!).  I am soo fed up at this point I almost want nothing to do with it anymore.  So before I completely toss the box out the window and into the pool, I have some questions:

     

    1.  Is there anything I have written that gives anyone a clue as to what might be happening here?

    2.  Has this motherboard been problematic for anyone else who might own it?

    3.  Anyone else have a better motherboard selection they would like to make that supports AMD Athlon 64 AM2 CPU's, SATA, DDR2 800 memory and Server 2003 that is more stable or reliable and allow me to keep all my other components?  At this point, price is not an issue, I just want it to work flawlessly.

      4.  How do I even go about tracking down what might be the cause of the locking up?

     

    PLEASE help as I'm at my wits end here and my frustration has just recently crowned.....

    Thursday, July 12, 2007 2:58 PM

All replies

  • What type of power supply are you using??
    Thursday, July 12, 2007 3:26 PM
  • Pete, I would also be curious as the the exact hardware configuration, including power supply etc., you're having problems with. (You've given most of the information already, I think.)

    If you're fairly well convinced that it's the motherboard having issues, you could take a look at the server section of the Windows Server Catalog, which includes motherboards. Everything on that list is tested extensively. However, I'm not sanguine about your odds of finding a socket AM2 board there; you're likely to be reduced to browsing mfg. web sites for boards that claim Windows Server 2003 as a supported OS.
    Thursday, July 12, 2007 4:01 PM
    Moderator
  • I've been runnnig this motherbaord with WHS without one crash, all your hardware hosuld work in it.  Not the highest spec mobo in the world but very cheap and seems rock solid.  WHS contains all the drivers for it.

     

    http://www.ebuyer.com/customer/products/index.html?rb=0&action=c2hvd19wcm9kdWN0X292ZXJ2aWV3&product_uid=114773

     

     

    Thursday, July 12, 2007 4:55 PM
  •  

    I am using a Seasonic S12 380W power supply.  Is this an issue or is this configurable somehow?  There are a couple of you who asked about it.... could it be shutting down the system in some sort of power-saving feature?

     

    I only focus on the motherboard since I have no other lead to go on.  If you don't think this is the issue Ken, does this situation ring any bells?  I did look at the Foxconn motherboard and it does seem to be a reasonable replacement, so the question is.... is this really necessary or could my issue lie with this power supply?

     

    God I really just want to sort this one out so I can move forward.  Any other issue can be handled but when the machine just becomes unresponsive without warning it gets VERY frustrating VERY fast.  Thanks so far guys and I look forward to hearing more from you and others (feel free to chime in).

    Friday, July 13, 2007 4:30 AM
  • Pete,

     

    Does the server become completely unresponsive? I mean, is it just unreachable via the network (via ping, network center, WHS tray, RDC, etc) or can you use it locally? If possible, attach a monitor, mouse and keyboard to the server and have a look at the server when the server times out.

     

    A couple of other things you can try:

    I'd recommend my motherboard but I'm having trouble with my WHS at the moment crashing (I bought new hardware recently for WHS; I wanted more expandability than my previous system allowed) and also currently in the process of diagnosing; already identified dud ram and what seems to be a driver conflict (disabled the offending item -audio, seems to have fixed it). The system is currently stable (read: it hasn't crashed in a while) so I can't be sure if the motherboard was the problem. I may just have a dud board, and there are win2k3 drivers for it; it's a Gigabyte GA-MA69G-S3H with the latest BIOS (F2).

     

    I'd try the monitor/keyboard/mouse if you haven't already done so. If the server still *works* locally then it could be the lan in the motherboard. Disable it (the onboard lan in BIOS) and try a pci or pcie lan card.

     

    Hopefully this helps somewhat,

     

    Davo

    Friday, July 13, 2007 5:33 AM
  • Pete,

     I highly suggest trying another NIC card before going out and getting another board. I had similar problems with this version until I swapped out my card. The intergrated NIC on my motherboard is a VIA Rhine and the driver in WHS was very unstable. The bad thing is that the one the Mfg. had available would not work either. I swapped it out with a  Linksys 100TX card and it has been perfect since. I have had 0 problems for over 2 weeks now.

     

    Scott

    Friday, July 13, 2007 7:56 AM
  •  pipster11 wrote:
    • new lan card
    • testing your RAM (memtest is a good program; you can make a bootable usb that can run memtest86+ using instructions at http://www.student.livjm.ac.uk/cmpsgoos/usb_bootdrive_guide.htm)
    • test the HDD's (most manufacturers have testing software; I never could find ones for samsung, but you may be able to test them using other software)

     

    Samsung has some sort of testing software for its drives at http://www.samsunghdd.com

    Friday, July 13, 2007 8:54 AM
  •  ChristianJohansson wrote:

    Samsung has some sort of testing software for its drives at http://www.samsunghdd.com

     

    Ah, I had been looking for that a few days ago, but on www.samsung.com instead. No wonder I couldn't find it!

     

    Cheers,

     

    Davo

    Friday, July 13, 2007 1:10 PM
  • OK, so I have ordered a D-Link DGE-560T PCIe Gigabit Ethernet card as my first measure.  This is represented on the Windows Server Catalog of Tested Products given to me by Ken.  It also will do full duplex gigabit (I have a gigabit backbone in my home) so I should see no lagging anymore on large file transfers.  Should be here Wednesday, maybe sooner.  I will report back once I have disabled the onboard NIC and installed this one.

     

    In the meantime I will perform the testing as laid out by others here and also report back.  If anyone has any other ideas, please feel free to suggest whatever comes to mind as it can only help at this point.

    Friday, July 13, 2007 1:41 PM
  • The reason we were asking about the power supply, Pete, is that it might have been underpowered for the hardware you've got on it. I don't think it is, really.

    If it's a couple of years old, it might be getting a bit close (power supplies wear out). A weak power supply can cause all sorts of problems, right up to killing the motherboard or other components.
    Friday, July 13, 2007 4:10 PM
    Moderator
  • Throughout the beta testing, there have been numerous problems, which finally have been laid at the door of the network card. I wonder if checking the tested ones at the W2003 site might help?

     

    Colin

     

    Friday, July 13, 2007 5:41 PM
  • Throughout the beta testing, quite a lot of problems have finally been laid at the door of the network card.

    I wonder is checking those available via the W2003 test site might help?

    I know on all my server and client machines, (I've now tried 5 servers and 11 clients,) and all of them have approved/tested cards and have never had a problem with any of them.

     

    Colin

    Friday, July 13, 2007 5:44 PM
  • Hi Pete

     

    I asked about the power supply because most cases come with a stock/cheap under powered one. Seasonic makes great power supplies and it doesn't look like your overloading your power supply, but check the link ---  http://www.adecy.com/psu/  or this one    http://www.vbutils.com/power.asp (suggests you might need more power). Add all your hardware and see what your total wattage is...

     

    VInce

     

     

     

    Friday, July 13, 2007 5:58 PM
  • OK, I have disabled the internal NIC and installed the DGE-560T.  So far no hitches except one.....

     

    The server has been up and running with the new NIC for a day, so we will see if I experience any lock ups here on out.  I did a clean re-install to start fresh without a trace of old or unstable drivers, etc on the server.  I used the connector CD to reinstall both the laptop and desktop.  That is where I ran into issues.  The laptop install went perfectly!  It see's the mapped drives etc, although the computer icon in the network portion of explorer did not show up for the server, just the white box icon.  When I went to install the desktop it gets to the point where it asks me for the server password and upon clicking next, immediately tells me there is a "network problem" and to make sure the box is plugged in and on.... which it most certainly is!  In fact, I can also ping the server from my desktop and the router shows it is connected.

     

    Does WHS have *ANY* issues with different subdomains in a network environment or perhaps there is an old MAC address stored in the registry and that is why it is now having a problem?  Why would this work fine for the laptop and not the desktop?

    Wednesday, July 18, 2007 1:06 PM
  • Pete, it sounds like you're saying that you have multiple subnets at home. Is that the case? If so, is there any way you can reconfigure your network so everything is on a single subnet? WHS is designed to operate in an environment where all PCs are on the same subnet (same ip address block, mask, and gateway).
    Wednesday, July 18, 2007 4:20 PM
    Moderator
  • I reconfigured it after i wrote that... everything on the same subnet and on the same workgroup (not default name).  still an issue......
    Wednesday, July 18, 2007 4:58 PM
  • UPDATE:

     

    I bought the NIC and installed it.  I replaced my power supply as it was suggested i might be underpowered, so I bought an Antec Neo HE 550 Watt power supply and I am still locking up!  Could it be this motherboard?

     

    connectivity issues were due to a failing router, which has been replaced btw

    Sunday, August 12, 2007 4:22 PM
  • Drivers. Are you using the drivers that WHS detects and installs for your mainboard and then only installing the missing drivers? (probably NIC and SM Bus)

     

    Or are you installing the Nvidia \ ASUS driver package that installs everything after WHS is installed?

     

    When I use the Nvidia \ ASUS drivers on my 6100 mainboard I get lockups, which are mainly disk and CPU related.  I've stuck to the original WHS drivers since Beta2 because of this and haven't had any lockups since.

    Sunday, August 12, 2007 8:14 PM
  •  

    I install WHS typically, then goto the driver disk supplied to add in drivers that are missing.  With my latest setup, I now have a dedicated NIC card so all I would need is the SM Bus?  Or just totally avoid this altogether?

     

    I also noticed that in system hardware, the AMD processor is listed as "unknown model"... could this be the source of issue?  This is a low-wattage 64 X2 processor (LIMA) and therefore could the system be trying to use it in a fashion it doesn't like for power stepping or the like?  Am I over-thinking this?

     

    Give me your install process *exactly* so I may match it.  I do not want to use the on-board NIC any longer since I have a full-duplex PCI-e server NIC now.

    Sunday, August 12, 2007 9:49 PM
  • hi,

     

    just a couple of silly questions for you.

     

    1. you say that windows has unknown cpu listed. does the motherboard say the same? also are you running the latest bios for that motherboard?

    if the bios is the latest version try setting the default settings in the bios.

     

    2. are you able to try a differernt operating system on that computer as a test?

    ie maybe load windows xp onto a spare hdd if you have one and see if you can get it to crash under windows xp. if it does lock up under windows xp then chances are you have a hardware issue.

     

    just a couple of things that may be worth a look.

     

    thanks

     

    Peter

     

     

    Monday, August 13, 2007 1:00 AM
  • Your motherboard probably needs a flash to a later BIOS to officially recognise the CPU.  I don't think WHS has any real power management anyway as its based on Server code.

     

    My 6100 mainboard install process:

    - Install WHS

    - Look in Device Manager for devices with no Drivers.  For me that's SM Bus, NIC and "unknown device".  The unknown device is the audio. 

    - Download the driver package from the mainboard manufacturers support site.  Unzip them if possible.

    - Right click the "other devices" in Device Manager and select Update Driver.  Point it to the driver path you want to install.

     

    I'm not saying that the Nvidia drivers aren't OK.  In some cases they possibly are.  I just know that with my 6100 board the IDE\SATA drivers were the cause of the lockups, or extended periods of apparent freezing.  To verify that you're not using Nvidia SATA\IDE drivers, check the Properties of all the ATA\ATAPI devices (Primary IDE, Secondary IDE, etc) and verify its a Microsoft driver.

     

    On Beta1 I had lockups with the Nvidia drivers.  In troubleshooting the lockups I didn't install the Nvidia SATA\IDE drivers.  That seemed to fix it, and I was fine through Beta2 and CTP.  I installed the RC yesterday and thought I'd try the Nvidia driver package again.  Big mistake!  Lockups almost immediately as soon as I started copying the first 200GB back into my server from a local disk. RC reinstall with my old process using WHS supplied drivers is again working fine. 

     

    Good luck!

     

     

     

     

     

    Monday, August 13, 2007 4:10 AM
  • A remark that's no help at all to virtuapete (sorry) but paradoxical isn't it.

     

    I was thinking of upgrading my server for a flash new one anticipating the upcoming purchase of the OEM version. But reading all this, I'm not going to. I've been running WHS since the public beta on a pretty old box (2 x 500GB IDEs) with a Soltek SL-75FRN2 board, an AMD Barton single-core chip and a low-level NVIDIA card and it's run perfectly since day 1 - file sharing/streaming documents, email, audio and video across four domestic computers (mixed Ethernet and WLAN), auto backups on all (only one failure and easily fixed) - including a complete test recovery of one just to make sure it worked. Moreover, I'm now not only remote accessing, I've also set up a small public website that family and friends overseas are using to look at photos, slide shows etc etc in a way they've never been able to before. And still this ol' box keeps chuggin' on. Seems to me there's a lesson in there for all of us - keep it simple.

     

    I hope you get it sorted, virtuapete - I feel for you. Have to say that my experience with WHS has been nothing short of brilliant...

     

    Kind regards,

     

    Bill

    Monday, August 13, 2007 12:14 PM
  • Bill-

     

    My experience, when it was working for me, was just as you said "brilliant".  I love the concept and everything about it.  I took the advice here and simply installed WHS with its drivers only.  I took it a step further and then went into the BIOS and turned off all functionality that wasn't needed... Firewire, audio controller, nic controller, all power management functions and then rebooted and left it for the night.

     

    It completed a storage balance for the first time in MONTHS Smile  This is a HUGE milestone as it would almost always lockup before it could reach that point.  The drivers not loaded in the hardware manager I left.  audio and nic (i have the pci-e server nic now) didnt matter anyways and got shut off at the bios level.  The sm bus (have no idea what it does anyway) I left and just did all my upadtes.  So far so good.  The test is to see this box survive the 4 day mark and then a week.  If I get through that, then problem has been solved and I can once again begin working on solification of my setup and development of a website for photo sharing, etc for my family and friends.

     

    Thanks for all the help everyone, I will post again in a few days when I see (or not see) the results.

     

    On a side note, anyone have a recommended install procedure for an HP Color LJ 2500?  This is a USB only printer and seems to have issues being recognized/installed under the 2k3 environment.  Sometimes the install goes to the point of recognizing the printer then fails in finding it even though its connected.  If I half *** the install and not cancel it, then do an update, it downloads a DOT4 (?) driver which then begins to get the printer going.  Seems a little flakey even then however.  Opinions?  Ideas?

    Monday, August 13, 2007 12:38 PM
  • UPDATE:

     

    Well the server once again locked up.  I really believe this to be a hardware lock since the mouse and everything just freezes and is non-responsive to anything other than cutting the power.  I have replaced the power supply with an Antec Neo 550W HE power supply, now more than enough power is handling the system and should support *many* drives with that much juice.

     

    I am having difficulty finding a nice way of creating a bootable CD/DVD so I can do the last step which is flashing my bios.  If that does nothing and the CPU still remains "unindentified" I am sadly going to assume its the MB/CPU combo that has done me in.  At that point I think I might even lean away from AMD but who knows.  I am just very disappointed in all the issues I have had with this experience to be honest and in all the years I have been building/playing with computers (goes back to my XT) I have never seen such persistance of an issue.

     

    As always, any help is appreciated as my server box just sits left off now as I know it will inevitiably just sit their locked in no time under my current situations and it seems as time goes on I am loosing more and more motivation to work on the issue.....

    Sunday, August 19, 2007 8:23 PM
  •  

    Pete,

     It really seems you're up against the wall. Setting up your box as "lean & mean" and "keep it simple" is the way to go.

    And it looks like you have done that as much as possible.

     

    But one thing I've noticed that seems to be common in the threads is most are having issues with newer hardware.

    I am on my third hardware config. The first was P3 1Ghz and Intel MoBo with the 815 chipset. The second an Athlon 1.2 Ghz and an Iwill MoBo wuth a VIA chipset. This hardware is 5 to 7 years old. My current config is a P4 925 and an Asus Mobo with Nvidia 650 chipset.

     

    I've been building for over ten years and since have settled on Asus and Intel MoBos. Now that I stick to this I've haven't had a box come back. I'm wondering if you looked for an Asus MoBo with Server 2003 drivers if this might do it. Also since you are using a low watt AMD Proc could there be something in the BIOS that might put the server in stand by or hibernation? Try turning these off and see if that helps. BTW does your server have a static or dynamic IP address? Alot of times its the simplest thing that we overlook that gives us the most trouble.

     

    Mike

    Monday, August 20, 2007 6:15 AM
  • I apprecaite the experiences you have passed on.  That is my last shot at this, that is the changing of the mobo and possibly the processor too.  I think I am going to buy a server-level board this time around which most likely will dictate another processor as well... possibly other factors.  I have been putting that off since it is a cost related issue and wanted to exhaust each stage before moving forward or just throwing money at the problem.

     

    I am open to suggestions as always.... thanks!

     

    Monday, August 20, 2007 1:06 PM
  • Pete, I think you may be overcomplicating things a bit. I am using a stock Intel D945GPM board with onboard video and Lan and an Intel 820 2.8Ghz processor. 1Gb memory and a stock Seagate 500GB SATA drive. I also added a Maxtor 160gb USB drive for extra measure. The system runs flawlessly and I think you can get all this for under $400. I have been streaming video and audio with no hitches.

    Bryan


    Wednesday, August 22, 2007 5:01 PM
  • HAPPY DAY!!!

     

    I was toying around with specs online to upgrade my desktop mobo to an Intel P35-based solution for the upcoming 45nm Intel chips.  I got it in my head since I wanted to replace my server mobo perhaps I could figure out a trickle-down/hand-me-down situation to upgrade the desktop and simultaneously get the server working.  In doing so I stumbled on an interesting fact which I am now convinced is my issue.  Not only am I convinced, but with as many years into this sector as I have, I am truely embarassed I did not pick up on this earlier!

     

    Turns out I forgot doing a memory upgrade from the initial configuration where I was using DD2 667 memory (1GB worth) and upped it to DDR2 800 namebrand (Kingston), overlooking voltage requirements and forgetting the nightmares others have had with voltage and timing cycles with DDR2 800 memory on their boards.  In truth, I have used a memory upgrade that requires 2.0V where my mobo (form the spec sheet) seems to support 1.8V.  God I can't believe it!

     

    First step is to see if I can up the voltage via the bios and if that is a no-go, I am simply going to replace the RAM.  Update to shortly follow!

    Monday, September 3, 2007 2:38 PM
  • Well, once again I have been let down!  The new memory came last night, Kingston part number KVR800D2N5K2/1G which is DDR2 6400 RAM that runs at 1.8V instead of the 2.0V RAM I had been trying to unsuspectingly use.  I installed it, things semed to be much better.  I moved over some movies last night and went to bed and this morning I woke up to find the server locked....again.

     

    Since it is Value RAM I am going to check it by running some memory tests like others have suggested just to be sure.  If it comes up fine, perhaps I just need to goto an Intel-based setup and just forget trying to use the AMD setup.  ARRRGHH soo frustrating right now!!

     

    Thursday, September 6, 2007 9:55 AM
  • do you have a spare hdd that you can use to load another OS onto? doesnt need to be very big

     

    i would do that on this box and see if you can get it to lock up.

     

    ie stress it with cpu benchmarks memory benchmarks etc.

    See if it is the hardware.

     

    at least then you would know for sure if you have a hardware problem. maybe you can load a live cd with linux on it and run some burning programs.

     

    see how it goes.

     

    Peter

     

     

    Thursday, September 6, 2007 1:17 PM
  • I have thought about that however I still cannot flash the bios to update it since it requires a damn floppy (i don't even own a floppy anymore).  I also don't have extra hardware to do another OS install, etc... I think I am almost also certainly burnt out on troubleshooting further.  Cost is a very small concern for me at this point and I am seriously considering just replacing the mobo and CPU with new ones.

     

    My replacement choices are as following:

     

    ** Intel DP35DP motherboard - this uses the newer P35 chipset, supports FSB up to 1333MHz and has plenty of Bios settings to custom tailor the box, far from what I am able to do on the rudimentary Gigabyte mobo I have now.

     

    ** Intel E6550 Core 2 Duo 2.2GHz processor - Argueably overkill but I plan on running more than printing and file sharing served, however the Core 2 CPU's also manage power draw very well and would have current support.

     

    I can drop $300 on this setup and keep it indefinitely to do all the media serving etc for the entire family, sending source material to 3+ rooms while also using it to file and print serve.

     

    Aside from price, does anyone know of any reasons why this setup would cause me any issues in system stability running under WHS?

    Thursday, September 6, 2007 2:47 PM
  • Looks like a great mobo choice. I especially like the 6 SATA ports and lots of PCI-e slots for more controllers when you need them.

     

    Thursday, September 6, 2007 9:12 PM
  • I was thinking the same thing myself.  I already have a nice Dell SAS 5iR controller, which can theoretically carry 8 additional drives and happens to be PCIe.  Also the NIC I have is a PCIe 1x card with full duplexing and such.  Also, I have wanted a mobo with extensive customizability in the BIOS to suit whatever environment I tailor it to, so maybe I have answered my own question.  $300 does not seem like alot considering the fact this is very current, shows great flexibility, FSB of 1333MHz, DDR2 800 support and great workmanship.  I will order this setup and let you all know how it goes!

    Thursday, September 6, 2007 9:53 PM
  • I just set up a whs on the Gigabyte GA-M61PM-S3 (new version of this board) and loaded all the current nvidia drivers for it as well, the only one that didnt work was the HD Audio (no big deal there, even though realtek says it supports 2003), it has been running for only 48 hours or so but I have not had any troubles (also the 65w 3800 x2 cpu).. I also have 3 500GB seagates. My main difference is this will be a sagetv server so there are two ATSC (Hauppage 1600 / KWorld 115) tuner cards in the PCI slots. Thanks for all the good info once I Complete the setup I will post back but I will watch for the lockups. crosses fingers 

    Sunday, September 9, 2007 6:56 AM
  • Virtupete

     

    This really sound like a heat problem to me, have you checked the processor temp.

     

    As I understand it, you have replaced the power supply.

     

    I would remove the processor heat sink, clean the heat compound off both sides, then apply new heat transfer compound and then take some air (gas) and blow out the heatsink fins and see what happens.

     

    You could create a little batch file (dir over and over) so you can stress the CPU and possibly save a little time testing.

     

    Bob

    Computer Clinik

     

    Wednesday, September 12, 2007 5:34 PM
  •  

    Hi

    I have exactly the same problem and have got the same mobo and kingston value ram 2 x512

    My proc is Amd athlon 4000+

     

    I have rebuilt the bl**** thing 3 times already this week and was just about to give it up

    After reading  the thread i decided to change the mem to 2x 1G corsair extreme i had in another board.

    .

    If it works ill let you know exactly the mod # (i dont want to take it out until it crashes usually overnight)

    In the meantime does anyone have any progress reports on the motherboards they have been using without problems (just in case)

    Cheers

     

     

    Paul

    Thursday, November 29, 2007 11:36 PM
  • Just do what I did after spending 6 hours getting two guys on the phone at HP that in less than 24 hours went south on the deal they had made with me.

     

    Take what's useful out of the case, take the case out in the driveway, use a 10-12 pound sledgehammer on it so it will fit in your garbage can nicely.

     

    Take the useful parts and start over from scratch.

     

    Mine was an HP MediaSmart Server EX475.

     

    NEVER, AND I MEAN NEVER WILL I HAVE AN HP PRODUCT OF ANY KIND. 

     

    Saturday, June 21, 2008 8:19 PM