locked
Quick Find results RRS feed

  • Question

  • i have quote parts which has N:1 relationshipp with Quote.

    1(Quote):N(Quote Parts)

    on the quote parts main grid i have columns of Quote(Quote Status,Quote Number etc)

    In the grid when it initially loads it shows all the fields Quote Part and Quote columns

    When i perform any search it shows all the results(No of Records) correctly but it shows the columns of the Quote entity blank.

    This is not happening with Account contact grid this is happening only with Quote And Quote part

    I turned on the trace log but could not find any error

    Did any one face any issue similar or can help me with a direction to solve this issue.

    Thanks

    Varun

    http://mscrmbi.blogspot.com/

    Wednesday, June 17, 2015 12:21 PM

All replies

  • Could you post a couple of screenshots to illustrate the problem?
    Wednesday, June 17, 2015 2:31 PM
    Moderator
  • Wednesday, June 17, 2015 3:57 PM
  • Your first screenshot shows more than 5,000 records returned even though they look blank. Perhaps you really do have a load mostly blank record in your system.

    I see you have A54 in the search box. Is there another column in Quote Parts that has that value?  Have you reviewed the find columns in the Quick Find view?

    Wednesday, June 17, 2015 4:47 PM
    Moderator
  • No There is no blank data in the system. i have verified with advanced find 

    Everything is configured correctly in Quick find columns.

    This was working few weeks ago

    Wednesday, June 17, 2015 4:55 PM
  • Strange. The first screenshot does suggest there are records with minimal data. I can't really anymore without looking into your system. If you have CRM on-premise you can confirm what's going on with the Quote Part tables by reviewing the rows in the table.
    Wednesday, June 17, 2015 4:58 PM
    Moderator