locked
Connector won't 'Connect' RRS feed

  • Question

  • I've tried to load the Connector Software unsuccessfully many time.  I'm sure it's 'hitting' the WHS because it asks for the password, which I input, then it says an error occured and can't connect to the WHS.

     

    I am able to see the Shared folders on the server, just can't connect in order to do backups.

     

    One system has had no problems...

     

    I suspect that Norton Security software may be the culprit, but even after 'turning off', I still can't 'connect'.

     

    Any thoughts?  Thanks in advance...

    Sunday, October 28, 2007 5:19 PM

All replies

  • What version of WHS are you running?

     

    What exactly does the error message say?

     

    Andrew

     

    Sunday, October 28, 2007 5:43 PM
    Moderator
  • Still using an evaluation copy, Build 3790, Service Pack 2.

     

    Error message reads:

     

    "An unkown error has occured.

     

    Verify your network connection is active and Windows Home Server is powered on."

     

    Both of which are active...and I can map WHS network folders to my computer

     

    Thanks

     

     

     

    Sunday, October 28, 2007 6:28 PM
  • Have you confirmed that the correct ports are open on your router? You need to ensure that port 80 is open for the Connector software.

    Also, have you tried switching off the firewall on the client, to try and isolate that?

    I know some people running the beta versions, had to add the server IP/Name to their Hosts file to get it to work.

    Also, there is this post from Microsoft that might help.

     

    Colin

    Sunday, October 28, 2007 7:32 PM
  • Couldn't find a file called serverdiscovery.log.  However, did find pcdiscovery.log.  Found this entry in there...

     

    [10/28/2007 5:20:02 PM  450] Calling m_PartnerManager.JoinServer, serverName=LUKENSSERVER, manual=0.
    [10/28/2007 5:20:24 PM  450] m_PartnerManager.JoinServer returns 0x80004002.
    [10/28/2007 5:20:24 PM  450] ERROR: m_PartnerManager.JoinServer returns 0x80004002.

     

    LUKENSSERVER is my server name.

     

    I can ping the server via it's IP address and the server name.  However, when I run nslookup LUKENSSERVER, it does not find the server...

     

    Tried running WHS Conncetor with Firewall turned off...no joy!  Also specified server MAC address as a 'Trusted Site'...still didn't help...

     

    Again, the odd thing here is I can see the shared folders and write and copy files to the server with no trouble...

     

    THANKS!

     

     

    Sunday, October 28, 2007 11:43 PM