locked
Group Policies RRS feed

  • Question

  • I've recently installed One Care on my HOME network. I am not a huge corporation that needs to safeguard sensitive information. I am the ONLY person that has access to these computers here at home. Problem is, One Care has taken over these computers and has set " Group Policies" to control access.

     

    I need a "simple" solution to allow ME access to all three computers, from any of the three computers. I am so sick of seeing messages telling me I don''t have permission to do this or that I'm ready to uninstall One Care.

     

    Before One Care, I could access the other two computers, move & change files, whatever, by having C: shared on those machines, but could not access my Vista machine from either of those because it would ask me for a password of which I never set one - Go Figure.

     

    This was a royal pain but bearable, at least I could work on two puters from the one.

     

    Please, don't give me a lecture on " best practices" etc. Just tell me how to open up these machines so that I can do what I'm trying to do!

     

    Does this make any sense?

     

    I'd be happy to work with anyone on these issues and greatly appreciate any help you may be able to provide.

     

    dmc2u@dmc2u.com

     

    Cheers

    Doug / DMC2U

     

     

     

    Sunday, April 13, 2008 9:37 AM

Answers

  • The only Group Policy applied by OneCare is the one that disables the Windows firewall. The reason for this is that all firewall configuration needs to happen in the OneCare interface.

    So, for you sharing problems:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable them in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Sunday, April 13, 2008 12:30 PM
    Moderator

All replies

  • The only Group Policy applied by OneCare is the one that disables the Windows firewall. The reason for this is that all firewall configuration needs to happen in the OneCare interface.

    So, for you sharing problems:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable them in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Sunday, April 13, 2008 12:30 PM
    Moderator
  • I made some progress !

     

    But it's not fixed.

     

    I applied your suggestions, then spent three hours on the phone with One Care Support. "Enrico" determined by uninstalling One Care and having this show up http://www.dmc2u.com/server/grouppolicy.png still that it was not One Care causing the problem and sent me packing so to speak.

     

    Afterwards I was able to access my Vista machine(LOLA) and play with two of the storage drivesG:\ & H:\ and could see but not access the C:\ drive from the HPBACKUPXP machine.

     

    From the Vista machine(LOLA) when accessing the HPBACKUPXP machine, I can see the C:\ drive but this is what I get when trying to access the Program Files & Windows Folder. http://www.dmc2u.com/server/acesspgf.jpg

     

    We reinstalled One Care.

     

    I still need to know how to remove this Group Policy that I never to my knoledge applied.

    With one care intstalled...IT has control of the firewall. I'm thinking the One Care firewall needs to be told to stop any and all Group Policy on this machine.

     

    Any further suggestions are greatly appreciated.

     

    Cheers

    Doug / DMC2U

     

    Monday, April 14, 2008 5:39 PM
  • The group policy setting for the Windows Firewall cannot be removed. It is there because settings for the Firewall are controlled in OneCare and you don't want the Windows Firewall and OneCare firewall active at the same time.

    If you remove OneCare, that Group Policy Setting should automatically be removed, so Enrico was wrong in sending you away. You should contact support once again and ask for the case to be escalated if you remove OneCare and the GP settings remains.

    I am not currently on a LAN to verify, but I believe that Program Files is normally protected on a LAN with sharing unless your Share gives you admin rights on the destination PC from a remote PC.

    -steve

     

    Monday, April 14, 2008 6:17 PM
    Moderator