locked
LiveOneCare cannot continue error message RRS feed

  • Question

  • I originally had the first version and never renewed my subscription. This weekend I purchased a new copy from Wal-Mart and that';s when my troubles started. After purchasing my first copy from Wal-Mart yesterday that had a Product Key that I was told by MicroSoft Support did not belong to Windows LiveOneCare and returning it early this morning along witha copy of Microsoft's e-mail response. I purchased a second copy from Best Buy since I was leery of anything from Wal-Mart at this point. It downloaded succesfully but now won't open at all and I when I turn my copmputer on I get this error message. WINDOWS LIVEONECARE CANNOT CONTINUE. Followed by this description of the problem. "The Windows Live OneCare service is not working or has been stopped. To correct this problem, try restarting your computer. If the problem persists, contact support." Has anyone else had this problem? I was able to activate my service and the new Product Key was a valid one but by judging the amount of posts it appears this new version has a lot of bugs in it. Any help anyone?? Thanks

    Sunday, November 25, 2007 11:02 PM

Answers

All replies

  • Sorry for the delayed reply. If this problem persists after another reinstall, please contact support - 

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, November 29, 2007 2:32 AM
    Moderator
  • I just discovered this problem and error about LiveOne Care "stopped" or not running.. after trying to scan a CD for virus from another separate computer (copy of our 08 taxes!)  Now I learn that this product is discontinued or something...I have had it on 2 computers for 2 years and have been happy with it.   Now I cannot even see any desktop items on my Admin account in order to get this corrected.   I found some article that said the Admin account was deprecated in Vista.  What does this mean?  How can get to my Admin account?  I cannot log in to the Security Center or other programs like it from my standard user account either at this point....the system just hangs.   If you can help, it will certainly be appreciated. 
    Wednesday, June 17, 2009 5:11 AM
  • I just discovered this problem and error about LiveOne Care "stopped" or not running.. after trying to scan a CD for virus from another separate computer (copy of our 08 taxes!)  Now I learn that this product is discontinued or something...I have had it on 2 computers for 2 years and have been happy with it.   Now I cannot even see any desktop items on my Admin account in order to get this corrected.   I found some article that said the Admin account was deprecated in Vista.  What does this mean?  How can get to my Admin account?  I cannot log in to the Security Center or other programs like it from my standard user account either at this point....the system just hangs.   If you can help, it will certainly be appreciated. 

    OneCare is not yet discontinued. It will no longer be sold at retail after 6/30. If you have an active subscription, it will be fully supported until it ends or the end of 2010, whichever comes first.

    That said, the most common reason for the error that OneCare has stopped working... when you start the PC is that your PC date and time are incorrect. Check that first, correct it if wrong and reboot.

    I can't answer your question about the admin account since you didn't provide a reference. The Admin account in Vista is pretty much the same as in XP with some exceptions. If you log in as Admin, your desktop will not be the same as the one you have when you log in with your normal user account.

    I don't know what you mean that you can't log into the Security Center or other programs. You log into Windows. You start the programs. If programs are hanging when you launch them, there may be other problems on your PC. This can sometimes indicate a failing hard drive.

    Since OneCare is involved in the problem, I suggest contacting support if the date and time settings are correct and not the issue.

     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Wednesday, June 17, 2009 12:33 PM
    Moderator