locked
3 x 1 TB + 1 x 2 TB --> no Space for Backups RRS feed

  • Question

  • Hey there,

    first of all, thanks for the great help to my past questions!!!

    I have just bought a 2TB HDD to increase the space (currently 4 x 1TB) of my Acer WHS.

    After installing the 2TB HDD everything runs smooth until I start a backup. After 11% it end with an error message, that the backup couldn't be finished as there is no more available disk space. I still have 2.3TB of free space and the notebook to be backed up only has a 64GB SSD built in.
    I removed the 2TB HDD and replaced it with the old 1TB and everything runs smooth.
    I then changed to the 2TB again, repaired the backup database and even removed a different 1TB on top of that.
    Still the same result.

    Any suggestions?

    Thanks from Germany
    Toby
    Tuesday, March 9, 2010 3:48 PM

All replies

  • Hi Toby,
    repairing a faulty database often ends not successfull, even if it states it does. Sometimes you may have to delete the entire backup database to get rid of such errors.

    Please check the event log of the server for error messages (either install the WHS Toolkit or the Add-In Advanced Admin Console or use Remote Desktop to do so).
    Maybe this gives you a pointer what is wrong.

    Besides that, did you at any time copy any files to D:\shares directly? Which version does the console show under Einstellungen/Ressourcen?

    Viele Gruesse
    Olaf

    P.S.: Auf http://www.home-server-blog.de findest Du auch deutschsprachige Hilfe.
    Tuesday, March 9, 2010 8:26 PM
    Moderator
  • Just to be sure are you using the Remove option in the  Server Storage tab in Windows Home Server Console to remove the drive before physiclaly removing the drive?


    --
    Wednesday, March 10, 2010 10:26 AM
  • Tell us more about your server, please?
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, March 10, 2010 3:45 PM
    Moderator
  • Hi Olaf,

    thanks for the answer.

    Yes, I did copy files directly as my WHS had crashed and been repaired. I tried to save as many backups as possible, but most weren't usable anymore. Should I somehow clean the folder manually?

    All updated were done on the WHS.

    So I understand it must be the Backup Databse causing the errors, right?

    Thanks
    Toby

    PS: Hier hatte ich aufgrund der internationalität die meisten Infos gefunden und auch mit der besten Hilfe gerechnet und auch in der Vergangenheit erfahren.
    Thursday, March 11, 2010 10:48 AM
  • Hi Toby,
    not enough space for backup can mean almost everything: from a real lack of space to the impossibility to write into a file, because it is logged or damaged or as response to something fully unrelated, which triggers this message.
    So it is not guaranteed, that it is the Backup Database.
    But the experience shows, that performing backups from the scratch after removing the old backup database is sometimes a much easier method than trying to fix issues, which you and I can't fix.
    To delete the backup database manually:
    On the server open a command prompt.
    Enter following commands:
    net stop pdl
    net stop whsbackup
    d:
    cd  \folders\{00008086-058D-4C89-AB57-A7F909A47AB4}
    del *.*


    (You can also perform the deletion of all files in that folder from Windows Explorer after stopping the mentioned services, if you are not so sure about the command prompt.)
    After completing the deletion (ensure that no files did remain in the folder) restart either the services or the server.

    Best greetings from North Germany
    Olaf
    Thursday, March 11, 2010 9:12 PM
    Moderator