none
Problems with changing the personal homeserver.com address RRS feed

  • Question

  • Hi folks,
    I need some help concerning the homeserver.com address.
    After setting up my very first WHS I registered at the Windows Live service in order to get an ID which I needed to get a homeserver.com address.
    At that time I was only able to get a passport.com ID. Anyway, I registered my homeserver.com address with it and it worked fine.
    Since I found out that there is another ID available, which I liked more (live.de), I switched to that one.

    After that I opened my WHS console -> Options -> Remote, unregistered the old homeserver.com address and tried to get it back with my new ID.
    Unfortunately I did not connect both IDs, instead i deleted the first one (passport.com).

    In a nutshell: I can't configure it anymore.
    Neither with the old ID which is no longer valid, nor with the new ID, where it says: servername already in use.

    Is there any way to get my old servername back ?
    Surfing the Live-services websites and contacting Microsoft there did not get me any further.

    I hope I was able to get myself understood ...and please apologize my english ;-)

    Grettings Emud from germany
    Thursday, July 30, 2009 11:03 AM

All replies

  • Hi folks,
    I need some help concerning the homeserver.com address.
    After setting up my very first WHS I registered at the Windows Live service in order to get an ID which I needed to get a homeserver.com address.
    At that time I was only able to get a passport.com ID. Anyway, I registered my homeserver.com address with it and it worked fine.
    Since I found out that there is another ID available, which I liked more (live.de), I switched to that one.

    After that I opened my WHS console -> Options -> Remote, unregistered the old homeserver.com address and tried to get it back with my new ID.
    Unfortunately I did not connect both IDs, instead i deleted the first one (passport.com).

    In a nutshell: I can't configure it anymore.
    Neither with the old ID which is no longer valid, nor with the new ID, where it says: servername already in use.

    Is there any way to get my old servername back ?
    Surfing the Live-services websites and contacting Microsoft there did not get me any further.

    I hope I was able to get myself understood ...and please apologize my english ;-)

    Grettings Emud from germany

    Not really.  I would assume that eventually it will be released due to inactivity, but I couldn't even guess as to how long MS would wait before re-issuing it.  You will probably have to create a new domain name for your server.
    Saturday, August 1, 2009 5:49 PM
    Moderator