none
Control panel not opening RRS feed

  • Question

  • Hi,

    I have a problem with my control panel. Its window is empty and it closes after 15 seconds or so... I can't manage my system, open a wireless connection or even do Windows Update...

    Now, I did my work and I found this discussion...

    http://forums.community.microsoft.com/en-US/genuinevista/thread/1918e394-234d-4f77-a665-083b91b2673d

    I did what it was told (and it was on many other sites too, so I tried i many times), but it didn't work. I got a box telling me "error 3: the path was not found" (from what I can remamber).

    So I did a genuine test on   http://www.microsoft.com/genuine/   (on IE7) and it says that my product cannot be validated. The error message (in light gray at the bottom of the screen) is

    [0x80070426]



    So finally, I run the Genuine Diagnostics tool, and my product is, indeed, genuine. I copy here the results (as indicated in the link above...



    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89583-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {8081D1D7-3984-4BAA-8D89-A1B01FE606B8}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.080425-1930
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8081D1D7-3984-4BAA-8D89-A1B01FE606B8}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89583-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-2290790013-1170814782-40128143</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv6700 Notebook PC    </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.52     </Version><SMBIOSVersion major="2" minor="4"/><Date>20080324000000.000000+000</Date></BIOS><HWID>5B323507018400FA</HWID><UserLCID>0C0C</UserLCID><SystemLCID>040C</SystemLCID><TimeZone>Est(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    Any help will be greatly approciated. Vista is a great system and this is the first big problem that I have with it...

    Thank you for your advices...
    Fr3d31

    • Edited by Fr3d31 Wednesday, July 30, 2008 4:43 PM Add the part about online genuine test.
    • Changed type Darin Smith MS Wednesday, July 30, 2008 9:04 PM Changed Thread to a Question
    Wednesday, July 30, 2008 3:54 PM

Answers

  • Hi Fr3d31,

      In your Diagnostic Report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of  other issues you may be experiencing (such as not having access to the Control Panel).

      Please try the first set of steps and if it does not resolve the issue, move on to the next set.


    These first set of steps are on how to set the Software Licensing Service to start at each Vista Start-up.

    1. Click on the Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard.

    3. The Services window should now open.

    4. Scroll down to Software Licensing, then right-click on it and select Properties.

    5. Under the General tab, click on the Stop button.

    6. Set the Startup Type to Automatic, then click Apply.

    7. Next, under Service Status, click on the Start button.

    8. Last, restart your computer.   

     

      The second set of steps are the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Vista support at http://support.microsoft.com
     

    If you have access to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

      

    Thank you,
    Darin Smith
    WGA Forum Manager


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Wednesday, July 30, 2008 9:03 PM

All replies

  • Hi Fr3d31,

      In your Diagnostic Report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of  other issues you may be experiencing (such as not having access to the Control Panel).

      Please try the first set of steps and if it does not resolve the issue, move on to the next set.


    These first set of steps are on how to set the Software Licensing Service to start at each Vista Start-up.

    1. Click on the Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard.

    3. The Services window should now open.

    4. Scroll down to Software Licensing, then right-click on it and select Properties.

    5. Under the General tab, click on the Stop button.

    6. Set the Startup Type to Automatic, then click Apply.

    7. Next, under Service Status, click on the Start button.

    8. Last, restart your computer.   

     

      The second set of steps are the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Vista support at http://support.microsoft.com
     

    If you have access to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

      

    Thank you,
    Darin Smith
    WGA Forum Manager


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Wednesday, July 30, 2008 9:03 PM
  • Unfortunately, I try your two set of steps and neither worked.

    When trying "net start slsvc", I get "error 2 : file not found" (I translate from french). I'll contact the support team: I only hope that they will not suggest a complete restauration. If I miss only a file, maybe just sending the file... Anyway, I'll contact them.

    Thank you for your help. It was quick and to the point. I appreciate.

    Fr3d31



    Laptop HP Pavillon dv6000 Windows Vista home premium, SP1 4 Go, 64 bits
    Wednesday, July 30, 2008 9:36 PM
  • Hi
    I'm having the exact same problem.  I tried to open my control panel and it's just blank and empty then it closes itself after about 10 seconds.  Everytime I try to do windows updates it tells me that it can't check for new updates and the error code is 80070426.  I tried it again and something popped up saying that I may be a victim of software counterfeiting.  I just had my computer repaired too but it was doing this before I sent it in to be repaired.  I don't know what's wrong with it but I'd like to get it fixed before I go back to school in a few weeks.  I did all the steps that it told me to take but it's still saying that windows isn't genuine and it needs to be validated. 
    Thursday, July 31, 2008 1:41 AM
  • Hi lizakate,

      The Control Panel not opening is a standard symptom for a number of issues. To find out which specific issue you are experiencing (as well as the steps to resolve the that specific issue), please create your Own thread and post a Diagnostic Report and a detailed description of your issue.

    Please see the "Please Read Before Posting" announcment in the upper portion of this forum's main page (http://forums.community.microsoft.com/en-US/genuinevista/threads/) for additional information on how and what to post in your thread.

    Thank you,
    Darin Smith
    WGA Forum Manager 
    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Thursday, July 31, 2008 7:41 PM