locked
SyncToy 2.1 will not allow me to add or delete folder pairs RRS feed

  • Question

  • I have been using SyncToy for several years, but since purchasing my new PC I cannot change the folder pairs. I initially set up 2 folder pairs which are now redundant, but now whenever I try to add one or delete them, restarting the software ignores the changes and reverts to the original folder pairs again. I've tried uninstalling and re-installing SyncToy, and even tried other sync packages but none are anything like as good for what I need.

    I'm running Win7 Home Premium 64bit with Service Pack 1. Any thoughts?

    Wednesday, May 18, 2011 9:02 PM

All replies

  • I have the same problem just so that you don't feel alone!
    Monday, May 30, 2011 11:00 AM
  • I have same problem - Please some one help.

    I have tried reinstalling SyncToy and Framework 2.0.  I also tried repairing them.  Nothing is working.

    - My system is windows 7 starter.
    Friday, June 3, 2011 10:26 PM
  • I'm having the same issue.  I even tried uninstalling and reinstalling SyncToy 2.1 and it still comes back with the same folder pair.  It will not retain any new folder pairs or any changes to existing ones.  I'm using Windows 7.
    Wednesday, December 14, 2011 5:25 PM
  • Does anyone have a suggested solution for this frustrating problem???
    Saturday, January 14, 2012 2:30 PM
  • Does anyone have a suggested solution for this frustrating problem???

    My initial thoughts are that when removing SyncToy 2.1 some remnants/records are being left behind on your machine, so that the status quo remains when you reinstall.

    I would suggest using Revo Uninstaller or TuneUp Utilities to remove SyncToy 2.1.  Then, reinstalling should give you the functionality you had previously.

    It's worth a try!

    Regards Tim

    Sunday, January 15, 2012 3:18 PM
  • I had this same problem with Windows 7 Home (32-bit) and was finally was able to solve it.  It seems like the directory pairs had gotten some type of corruption.  These are stored here:

    C:\Users\<your_account>\AppData\Local\Microsoft\SyncToy

    I uninstalled the software, manually removed the directory above, reintalled, and then SyncToy started working fine again.  Hopefully this will work for you as well.  Good luck!

    • Edited by dwdoyle Sunday, March 18, 2012 5:37 PM
    Sunday, March 18, 2012 4:18 PM
  • Tried that. It did not work
    Thursday, September 11, 2014 3:28 AM
  • Revo does not work
    Thursday, September 11, 2014 4:01 AM
  • Revo does not work
    Thursday, September 11, 2014 4:02 AM
  • Neither worked
    Thursday, September 11, 2014 5:53 AM