none
Azure AD multi-factor authentication on-premises server and email language.

    Question

  • Hi all

    Question: how to change the send email language to the same language as the Phone Call language? Has anyone an Idea?

    Phone Call language switch = OK:Change of the language per selection  via Synchronization tab in the Directory Integration section on the MFA server console  is implemented successfully. So the Phone Call language  is changed to the correct language by changing the correct language defaults settings. when we receive an phone call.

    Email language switch = NOK:At the Attribute tab in the Directory Integration section  I set a relation between Phone Call language and AD attribute  “co”. And the co attribute contains the 2 char language code (example: “NL”). But the email message are not changed and always in the English language. What do I wrong?

    Default Email message:  Your account has been configured to use Multi-Factor Authentication. Multi-factor authentication involves something you know (your username and password) and something you have (your phone). ………………………

    Thanks all!

    Regards Wouter

    Thursday, February 25, 2016 10:10 PM

Answers