locked
Has Anyone Found A Way to Connect Windows 7 - 64 Bit Client to WHS (Feb 2010 purchase) with Power Pack 3? RRS feed

  • Question

  • Instead of going through 17000+ threads, after going through several hundred and reading many, could someone tell me if anyone has successfully connected more than one Windows 7 - 64 Bit Client to a WHS (Purchased Feb 2010) with Power Pack 3 and these Versions:

    Windows Home Server Console: 6.0.2423.0
    Windows Home Server Backup & Restore: 6.0.2423.0
    Windows Home Server Drive Extender: 6.0.2423.0
    Windows Home Server Remote Access: 6.0.3436.0
    Windows Home Server Storage Manager: 6.0.3039.0

    Thanks.

    Saturday, March 24, 2012 5:57 AM

All replies

  • Yes i have 2 win7 64bit Ultimate machines connected to whs with pp 3. Are you receiving an error message. I remember i had issues where i had to uninstall my Virus Scanner cause the connector install would fail. Other than that everything still working fine.

    Windows Home Server Console: 6.0.2423.0
    Windows Home Server Backup & Restore: 6.0.2423.0
    Windows Home Server Drive Extender: 6.0.2423.0
    Windows Home Server Remote Access: 6.0.3436.0
    Windows Home Server Storage Manager: 6.0.3039.0

    • Edited by Valcon54 Wednesday, March 28, 2012 4:25 PM
    Wednesday, March 28, 2012 4:24 PM
  • yea, I have 4.  All the windows 7 I have are 64bit.  Are you sure you are running the correct exe?  What errors are you getting?
    • Proposed as answer by DrX69 Sunday, August 19, 2012 3:55 PM
    • Unproposed as answer by DrX69 Sunday, August 19, 2012 3:55 PM
    Sunday, April 1, 2012 3:35 PM
  • ... could someone tell me if anyone has successfully connected more than one Windows 7 - 64 Bit Client to a WHS (Purchased Feb 2010) with Power Pack 3 and these Versions:

    It may depend on how you define "successfully".   

    I have two new Win 7 64-bit clients connected to WHS and they are backing up without any problem at all.   For some reason though, the WHS machine and shares do not appear in Windows Explorer on the client machines.

    Saturday, April 7, 2012 12:20 AM
  • is the WHS and the client machines in the same workgroup?  I had that problem and it fixed it.
    Saturday, April 21, 2012 2:48 PM