none
Unable to turn bitlocker on - TPM 2.0 is enabled but is not being recognised

    Question

  • Hi,

    Hi,

    Hi, this query was originally posted to the Ask Microsoft Community, but is re-posted here upon advise from the moderator of that forum:

    My Surface Pro 3 recently started asking me to enter BitLocker recovery keys on every start-up (I believe this was because on one occasion I accidentally tried booting the machine with a USB stick connected). To avoid having to enter BitLocker recovery keys on every startup I turned off encryption.

    I would now like to turn the encryption back on, but when I attempt to turn BitLocker back on (via Control Panel -> System and Security -> Bitlocker Drive Encryption) I get an error message that the device cannot use a Trusted Platform Module.

    Within Trusted Platform Module (TMP) on Local Computer I get a message saying that Compatible TPM cannot be found.

    I have followed various threads in this and other forums in an error to resolve this issue. I have confirmed that Trusted Platform Module 2.0 is enabled (via Device Manager and in BIOS settings). I have tried to initialise the TPM, but there is no initialization option showing in the 'Trusted Platform Module (TMP) on Local Computer' tool.

    Presumably since encryption was previously enabled on this machine the TPM 2.0 must have been recognisable and I have confirmed that there have been no firmware or other updates applied since the encryption was working -  so I am now stumped by the fact that turning encryption off seems to now be preventing me from turning it back on.

    Any suggestions would be much appreciated. Thanks.

    Sunday, March 5, 2017 7:03 AM

Answers

All replies