Windows To Go RRS feed

  • Question

  • I have tried every way I can find with every recommended program or software, but I can not get Windows To Go to work. I've used WinToUSB, Windows 7 USB/DVD Download Tool, GImageX, AOMEI Partition Assistant and others that I can't even remember. I've tried using ISO, ESD, WIM, and 2 installation disks, one Windows 8.1, and one Windows 10. I've run down every article/blog/how to guide I can find on Google, Bing, Edge. I checked every forum I can find and tried every suggestion I've been given. I am trying to boot from a "SanDisk Ultra USB 3.0." I am using a HP Pavilion 17 wm laptop with widows 10 Home, dual booted with Windows 8.1 Pro, (Windows 10 is default) 1TB hdd, 8G Ram, AMD 5750M APU with Radeon HD Graphics 2.50 GHz. I set my bios to boot from USB first. I've went to settings > Update and Recovery > Restart Now > Troubleshoot > Boot from USB. I have got it so that when it lands on the (boot page?) where it asks how I want to boot, it shows Windows To Go, but says no device. I couldn't take a screenshot but I took a pic with my phone and included it here, though I doubt it helps, it just shows I have got it that far. I am at the end of my very limited knowledge and would love some computer wiz tell me how stupid I am and what I am doing incorrectly. Please? Thank you. I have already read and followed directions on "TechNet forum" (a few times) but hopefully someone can point out what I'm doing or not doing wrong. If this is still the wrong area to post this please let me know again.

    Monday, February 1, 2016 2:45 PM