locked
MEDIA CENTER won't work with net.framework 2 on board. RRS feed

  • Question

  • Media Center worked until auto update loaded this .net framework 2.0. Each time I time I try to pull MC up, the computer tells me that I have to have some version of .net framework.  I have v 2.0 loaded.  I know because I tried to delete it to no avail.  I have looked at other answers on this subject from this forum and haven't found any.
    • Moved by nobugz Tuesday, March 10, 2009 1:33 AM not a progr q (Moved from 64-Bit .NET Framework Development. to Off-Topic Posts (Do Not Post Here))
    Tuesday, March 10, 2009 1:20 AM

Answers