locked
Windows Firewall/ICS could not start; error 170, requested resource in use RRS feed

  • Question

  •  

    I have WHS PwrPk3 on a home built system: Intel Pentium 4 2.26 Ghz on an Intel mobo with 768 MB of Rambus memory; 11 HDs, 8 internal WD SATA drives & 3 external drives. Recently I had problems with some of the client computers connecting to the server. All clients were being backed up, but some were unable to connect with the WHS console, altho they could connect thru Windows Explorer. In an attempt to solve this I disabled the Firewall/ICS service to go into Configuration to check on which ports the firewall was using. Afterwards I tried to restart the Firewall/ICS service and got the above error message. Now none of the clients can connect to the server, either thru the server console or Windows Explorer.

     According to info found on Google I have checked the following Services: Remote Procedure Call, Windows Management Instrumentation, Event Log, & Network Connections, DCOM Server Process Launcer. All are started.

    Software add-ins are: Avast! anti-virus, Disk Management, Advanced Admin Console, Duplication Info, & Tivo Publisher.

    Up until now this system has been running good. Any help in solving this problem will be greatly appreciated.

    PS: I forgot to mention one solution I tried. I disabled the Routing & Remote Access and stopped it. Starting Windows Firewall/ICS failed. I restarted the server and tried again (Routing & Remote Access still disabled); starting the Firewall service still failed. I reset the Routing service to automatic and started it.

     

    Monday, March 29, 2010 10:39 PM

All replies

  • Have you got more than one network card/port on the Windows Home Server? Are you running any VPN software - a second firewall?
    --
    Tuesday, March 30, 2010 9:41 AM
  • Hi, Al; Thanks for replying to my question. There is more than one network port on the Server. Under Routing & Remote Access > Network Interfaces I find five: Loopback, Local Area Connection 2, Local Area Connection (which is the gigabit card I am  connecting to the network with), Internal, and 1394 Connection. All are enabled, all are connected except LAC2, which is the Intel port on the mobo and not in use. Under  IP Routing > General, only the Loopback and Local Area Connection are operational. As far as I know, I am not running any VPN software and there is no second firewall. Should I go into Device Manager and disable the ports that are not operational?
    Tuesday, March 30, 2010 3:12 PM
  • In Network Interfaces, where you were disbaled Local Area Connection 2 - though I don't think it will make much difference.

    It's also worth doing a full chkdsk of all your drives just to ensure you haven't got a problem with them - might take while:

    http://social.microsoft.com/Forums/en-US/whsfaq/thread/b5372407-1f24-4eff-9092-069c4b4f0cee

     


    --
    Tuesday, March 30, 2010 3:23 PM