locked
Top Icon (Site Action) name, Task, option disapear in PWA 2010 RRS feed

  • Question

  • Hi again,

    I have a problem, one user tool me that their icon disappear when he navigate in PWA. His name is gone and the site action too. I never see that before!

    Where do I have to look first?

    Thanks!

    Thursday, November 3, 2011 2:38 PM

Answers

  • Hi ManPid,

    if the issue occurs on certain users' machines only, it is most likely a cache issue. Do you see a little Error on Page warning on in the lower left corner of your browser?

    Also, deleting the cache via the browser does not always delete everything, depending on settings. The safest way is to open the cache folder in explorer, unhide all hidden/system files and then delete everything and restart the browser.

    Give it a try, that worked for me whenever simple deletion wasn't enough.

    Kind regards,
    Adrian

    • Marked as answer by PWAdmin Monday, November 21, 2011 1:12 PM
    Thursday, November 10, 2011 12:09 AM

All replies

  • Can user see his name when logged in to any other sharepoint or project workspace site?

     

    Thursday, November 3, 2011 2:55 PM
  • Can user see his name when logged in to any other sharepoint or project workspace site?

     

    It's weird because In PWA When he select for exemple Ressource center, in the ressource center his name and the kind on task bar disappear. But in some case like in the project center everything is threre...
    Thursday, November 3, 2011 5:01 PM
  • Does the user see this issue when they login from a different machine? If you delegate into that user from a different machine does it exhibit the same issue?

    I am wondering if it is an browser cache issue, have you looked at cleaning the cache?


    Alex Burton
    www.epmsource.com | Twitter
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page
    • Proposed as answer by Andre Venter ZA Wednesday, November 9, 2011 8:38 AM
    Friday, November 4, 2011 10:17 AM
  • Does the user see this issue when they login from a different machine? If you delegate into that user from a different machine does it exhibit the same issue?

    I am wondering if it is an browser cache issue, have you looked at cleaning the cache?


    Alex Burton
    www.epmsource.com | Twitter
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page


    I try to delaguate myself as this user but everything is Ok, The next step is to see if there something wrong with the machine or the user profil.

     

    I will try to delete de cache today. I'll let you know my result

     

    Thanks!

    Friday, November 4, 2011 12:50 PM

  • Site action might dissapear due to user permission, please validate the user permission, and as suggested please clear end user cache.

    Hope it will help you..........

    • Marked as answer by PWAdmin Monday, November 21, 2011 1:14 PM
    • Unmarked as answer by PWAdmin Tuesday, November 29, 2011 5:21 PM
    Monday, November 7, 2011 10:30 PM
  • I do a couple of test.

     

    I erase the cache but nothing change :(

     

    I don't think that the user permission is the root cause because we are both admin!

     

    Maybe be something with the version of explorer, windows or the screen resolution. Some user on W7 64bts with IE 7 have those kind of problem. They could not see the last project in the project center...

     

    I'll upgrade those users to IE9...

    Wednesday, November 9, 2011 7:38 PM
  • Hi ManPid,

    if the issue occurs on certain users' machines only, it is most likely a cache issue. Do you see a little Error on Page warning on in the lower left corner of your browser?

    Also, deleting the cache via the browser does not always delete everything, depending on settings. The safest way is to open the cache folder in explorer, unhide all hidden/system files and then delete everything and restart the browser.

    Give it a try, that worked for me whenever simple deletion wasn't enough.

    Kind regards,
    Adrian

    • Marked as answer by PWAdmin Monday, November 21, 2011 1:12 PM
    Thursday, November 10, 2011 12:09 AM
  • Ok Adrian_Rho,

    I will try that.

     

    I also have some user that project liste go below the scroll bar, so they can not reach them. They use W7, I9... 1600x900 screen...

     

    Any idea's?

     

    Thanks

    Thursday, November 10, 2011 6:50 PM
  • We delete the cache, and everything is ok by now!

     

    Thanks!

    Monday, November 21, 2011 1:13 PM