locked
Required Version of SQL server when installing CRM 4.0 RRS feed

  • Question

  • Hi all

    I'm in the process of setting up a new installation for SQL Server 2005 as one of our clients will soon be installing CRM 4.0. When installing CRM 4.0, is there a minimum requirement for the 'version' of SQL Server 2005, i.e.
    Enterprise, Developer, Standard, Workgroup or Express Edition?

    All I've been able to find on various sites as a prerequisite to installing CRM 4.0 is the following:
    SQL Server 2005 and SQL Server Reporting Services 2005, both with Service Pack 2.

    No reference is made to what version is needed/recommended. Also, is there any other requirements I should be aware of when installing SQL Server 2005 that is specific to CRM 4.0. Annoying question I know, but once again any help will be appreciated.

    Cheers

    Thursday, May 8, 2008 10:54 PM

Answers