locked
CRM 2015 Privilege issue when accessing report through dashboard RRS feed

  • Question

  • Hi,

    I have placed my report inside the dashboard with the help of iframe and provided the exact url of the report within the iframe.however when i try to view the report within the dashboard i get the below error -

    "Record is Unavailable.

    The requested record was not found or you do not have sufficient permissions to view it."

    The user with whose login i m checking the dashboard has 'System Administrator' role. If i open the report url in another window it does open and i am able to view the report, However when i try to open it through dashboard it gives the above mentioned error. i m not able to trace out what exactly is the issue.

    Any help would be appreciated.

    Thanks ,

    Tuesday, November 10, 2015 10:38 AM

All replies

  • Hi, we are seeing that error on several machines. Try putting your browser on in private mode and tell me if you get the same error.

    I'm troubleshooting the same error and I believe it's either browser based or profile based.   If I switch to another profile on the same device I can access the record.


    Curtis J Spanburgh

    Thursday, November 12, 2015 6:39 PM
    Moderator