locked
CHANGE LEVEL OF ACCESS contact feature RRS feed

  • Question

  •  

    Its seems when you automatically add conatcts using the WMI script, the level of access is public.

     

    Is there a way to set this to Company automatically? Through a script?

     

    The problem is users will not see phone presence by default, users will have to change each contact manually, this gets annyoing for 60 contacts on your list!

     

    regards

     

    Adrian

    Tuesday, October 16, 2007 6:04 AM

All replies

  • You need to use the /contactsgroup switch if the clients are (or will be) using Communicator 2007 to avoid them just being placed into the public access list.

    Tuesday, October 16, 2007 2:24 PM
    Moderator
  • Thanks Mike

     

    I noticed aswell when you transfer a user from LCS 2005 to OCS pool all the users automatically are is public! I do a force user transfer so it will delete the user data then run the script to re-populate the users directory

     

    regards

     

    Adrian

    Thursday, October 18, 2007 11:51 AM
  • Hi.

     

    I can't get this to work.

     

    What i need is to have all users i my domain in the access level group "Team" And why do i need that you may ask! Because all 70 coworkers need to have access to detailed calender information from communicator. Today they can do that by opening there outlook and browsing other workers calander.

     

    BUT. The suggested solution i this thread is just adding people in a group in the contact list. It is not adding them to "Team" in access levels.

     

    Any help is wellcome

     

    Friday, October 19, 2007 11:01 AM
  • I would also like to know this, anyone out there have a solution. Maybe should be included in a new version of the RES KIT.

     

    regards

     

    Adrian

    Monday, October 22, 2007 5:49 AM
  •  

    Has anyone found a way to set this level of access via a script as of yet?
    Friday, October 26, 2007 1:36 AM
  • Hi Mike

     

    Just a quick question, we are using the /contactsgroup and its still going to public.

     

    I only notice this when migrating from an LCS 2005 to OCS 2007 environment.

     

    Have you experinced this issue when migrating?

     

    regards

     

    Adrian

     

    P.S has anyone found a scripts for this?

     

    Thursday, February 21, 2008 1:27 AM
  • Has anyone found a solution for this?
    Wednesday, June 25, 2008 1:41 PM
  • &n******sp;******.******ehrens wrote: Has anyone found a solution for this?

    &n******sp;

    Its ******een awhile since i've added users..

    &n******sp;

    ******ut.. i thought i was using this script file:

    &n******sp;

    AllowAll.******at (name i made):

    &n******sp;

    LCSAddACEs.wsf /usersfile:usersall.txt /acesfile:Acesfile.txt

    &n******sp;

    where acesfile.txt has in it "all allow allow" minus the quotes..

    &n******sp;

    Other than this.. i think i may have just gone around and manually made the change, very tedious..

    &n******sp;

    &n******sp;

    &n******sp;

    &n******sp;

    Wednesday, June 25, 2008 3:51 PM