locked
Unable to get the 'uniqueId' property null reference or undefined RRS feed

  • General discussion

  • when changing form in crm send me the following error

    <CrmScriptErrorReport>

      <ReportVersion>1.0</ReportVersion>

      <ScriptErrorDetails>

       <Message>No se puede obtener la propiedad 'uniqueId' de referencia nula o sin definir</Message>

       <Line>1</Line>

       <URL>/main.aspx?etc=112&extraqs=%3f_CreateFromId%3d%257bCB99A7E3-61AF-E111-B1CD-3C4A92E64481%257d%26_CreateFromType%3d1%26_gridType%3d112%26etc%3d112%26id%3d%257bF1313668-DA59-E311-BA7A-3C4A92E64481%257d%26rskey%3d435849305&pagemode=iframe&pagetype=entityrecord&rskey=435849305</URL>

       <PageURL>/main.aspx?etc=112&extraqs=%3f_CreateFromId%3d%257bCB99A7E3-61AF-E111-B1CD-3C4A92E64481%257d%26_CreateFromType%3d1%26_gridType%3d112%26etc%3d112%26id%3d%257bF1313668-DA59-E311-BA7A-3C4A92E64481%257d%26rskey%3d435849305&pagemode=iframe&pagetype=entityrecord&rskey=435849305</PageURL>

       <Function>anonymous(targetObj,eventName){if(typeoftargetObj.uniqueId==="undefined"||targetObj.uniqueId==null||targetObj.uniqueId==-1)return;varkey=targetObj.uniqueId.toString();if(typeofwindow.closureEvents==="undefined"||typeofwindow.closureEvents[key]==="undefine</Function>

       <CallStack>

        <Function>anonymous(targetObj,eventName){if(typeoftargetObj.uniqueId==="undefined"||targetObj.uniqueId==null||targetObj.uniqueId==-1)return;varkey=targetObj.uniqueId.toString();if(typeofwindow.closureEvents==="undefined"||typeofwindow.closureEvents[key]==="undefined")return;varlist=window.closureEvents[key];if(deleteFromList(list,key,eventName))return;if(eventName=="mouseover")eventName="mouseenter";elseif(eventName=="mouseenter")eventName="mouseover";elseif(eventName=="mouseleave")eventName="mouseout";elseif(eventName=="mouseout")eventName="mouseleave";elsereturn;deleteFromList(list,key,eventName)}</Function>

       </CallStack>

     </ScriptErrorDetails>

      <ClientInformation>

       <BrowserUserAgent>Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; MS-RTC LM 8)</BrowserUserAgent>

       <BrowserLanguage>es-ES</BrowserLanguage>

       <SystemLanguage>es-NI</SystemLanguage>

       <UserLanguage>es-NI</UserLanguage>

       <ScreenResolution>1366x768</ScreenResolution>

       <ClientName>Web</ClientName>

       <ClientTime>2014-02-20T16:55:48</ClientTime>

      </ClientInformation>

      <ServerInformation>

        <OrgLanguage>3082</OrgLanguage>

        <OrgCulture>21514</OrgCulture>

        <UserLanguage>3082</UserLanguage>

        <UserCulture>19466</UserCulture>

        <OrgID>{451516ED-6F96-E311-A2A1-001CC4ED3D7C}</OrgID>

        <UserID>{6529CF29-03DE-DD11-BE85-001F290E68B1}</UserID>

        <CRMVersion>6.0.1.61</CRMVersion>

      </ServerInformation>

    </CrmScriptErrorReport>

    Best regards

    Friday, February 21, 2014 2:30 PM

All replies

  • Have this issue also, after an upgrade from 2011 to 2013. Where you able to fix it?
    Thursday, October 9, 2014 12:48 PM