locked
Issues with remote access outside the lan while using VMWare Workstation 7.0 RRS feed

  • Question

  • I'm running WHS in a virtual machine on a Windows 7 Ultimate 64bit machine that is running VMWare Workstation 7.0. After laboring through some loading issues, I have completed the configuration and am attempting to setup remote access. I am able to use remote access via browser INSIDE the lan, but not outside the lan. I have manually forwarded ports 80, 443, and 3389 on both my Netopia modem and my Linksys wireless router. My modem is using 192.168.1.x as a network and my router is using 10.10.10.xxx. The ip address that DHCP assigned to my WHserver is on the 192.168.83.xxx. I'm not sure what to do. Help is GREATLY appreciated.
    Monday, January 4, 2010 7:06 AM

Answers

  • Hi,
    such double NAT configurations can not be handled automatically by WHS. Does name resolution work properly and your homeserver.com domain resolve to the external address of your modem? You would have to forward the ports from the modem to the routers external interface and from the routers internal interface to the server or bridge modem and router.
    The IP address of your WHS looks for me, as if you did not configure VMWare properly - it should show up in the same subnet as the host PC to have Internet access in both directions working. 
    If this is done properly, there could still be issues involved with the security settings of VMWare itself or of the Windows 7 firewall. Best greetings from Germany
    Olaf
    Monday, January 4, 2010 9:11 AM
    Moderator

All replies

  • Hi,
    such double NAT configurations can not be handled automatically by WHS. Does name resolution work properly and your homeserver.com domain resolve to the external address of your modem? You would have to forward the ports from the modem to the routers external interface and from the routers internal interface to the server or bridge modem and router.
    The IP address of your WHS looks for me, as if you did not configure VMWare properly - it should show up in the same subnet as the host PC to have Internet access in both directions working. 
    If this is done properly, there could still be issues involved with the security settings of VMWare itself or of the Windows 7 firewall. Best greetings from Germany
    Olaf
    Monday, January 4, 2010 9:11 AM
    Moderator
  • how can i access the Vmware workstation running a virtual machine on my computer from outside the lan in the case when i have a static IP on which the vmware is running, is it possible for any one on the internet to access it ?????

    kindly reply as soon an possible 

    Regards,

    Haris Jan

     

    Tuesday, September 28, 2010 10:06 AM