locked
Cannot activate windows xp pro w purchased Genuine Advantage Kit + Key RRS feed

  • Question

  • Hi everybody.
    I purchased a Genuine Advantage Kit for Windows XP Pro a couple of years ago,
    after discovering that my OEM copy was not legal. This GA Kit doesn't has a key ,
    wich i recieved via email, so far as i remember.  In the last two years i've had no
    problems with Activation, WGA, Windows Updates, etc. 

    Now i've reinstalled Windwos Xp Pro from scratch on the very same machine,
    used the given product key, wich was perfectly fine until a week ago but i can't
    in no way activate Windows. Tried a lot of times.


    Here's the log from MGADiag.
    Really hope that someone can help, please.
    Thanks.

    PS - If i've made mistakes or i'm unclear, sorry: english is not my
    first language.

    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-Q8MFQ-HXR6B-H444D
    Windows Product Key Hash: fOH0UYVewGpEAGBmJSwUDDfzpzA=
    Windows Product ID: 76435-084-3282616-22498
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {4715D743-466A-4D7E-9AF9-2A1F3C456549}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Programmi\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{4715D743-466A-4D7E-9AF9-2A1F3C456549}</UGUID><Version>1.9.0006.1</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-H444D</PKey><PID>76435-084-3282616-22498</PID><PIDType>5</PIDType><SID>S-1-5-21-2000478354-583907252-1177238915</SID><SYSTEM><Manufacturer>HP Pavilion 06</Manufacturer><Model>DA320A-ABZ 784</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>3.25 </Version><SMBIOSVersion major="2" minor="3"/><Date>20030923000000.000000+000</Date></BIOS><HWID>5DAB34B701842052</HWID><UserLCID>0410</UserLCID><SystemLCID>0410</SystemLCID><TimeZone>ora solare Europa occidentale(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1E0D3:Compaq Computer Corporation|10059:Hewlett-Packard Company
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A
    • Changed type Darin Smith MS Monday, June 29, 2009 6:41 PM change thread to a Question
    Friday, June 26, 2009 6:22 PM

Answers

  • Hello all,

      If activating over the Internet does not work, the workaround is Activating by Phone.  These are the only ways to Activate.

      You can open the Activate by Phone wizard and write down the numbers provided.  Then proceed to a location in which you can use a phone.  Call the Activation call center and provided the numbers you wrote down. Record the numbers that are given back to you. Return to the computer and enter those numbers given to you, into the SAME Activate by Phone Wizard as the one you wrote down the numbers from


    Note: Installing SP3 and IE8 before trying to activate would not cause this problem. If the key is valid for XP sp2 then it's Valid for XP sp3. 

      In madska's case, when Activating by Phone and the Automatic Voice can't process the activation (for whatever reason) call back and when the Automatic Voice starts talking, listen for an option to be transfered to a Live person. If you hear no option, don't enter any numbers, the Voice should finally be forced to transfer you to a live Activation Rep.



    Thank you,
    Darin MS
    Monday, June 29, 2009 6:41 PM

All replies

  • Hi everybody.
    I purchased a Genuine Advantage Kit for Windows XP Pro a couple of years ago,
    after discovering that my OEM copy was not legal. This GA Kit doesn't has a key ,
    wich i recieved via email, so far as i remember.  In the last two years i've had no
    problems with Activation, WGA, Windows Updates, etc. 

    Now i've reinstalled Windwos Xp Pro from scratch on the very same machine,
    used the given product key, wich was perfectly fine until a week ago but i can't
    in no way activate Windows. Tried a lot of times.


    Here's the log from MGADiag.
    Really hope that someone can help, please.
    Thanks.

    PS - If i've made mistakes or i'm unclear, sorry: english is not my
    first language.

    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-Q8MFQ-HXR6B-H444D
    Windows Product Key Hash: fOH0UYVewGpEAGBmJSwUDDfzpzA=
    Windows Product ID: 76435-084-3282616-22498
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {4715D743-466A-4D7E-9AF9-2A1F3C456549}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Programmi\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{4715D743-466A-4D7E-9AF9-2A1F3C456549}</UGUID><Version>1.9.0006.1</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-H444D</PKey><PID>76435-084-3282616-22498</PID><PIDType>5</PIDType><SID>S-1-5-21-2000478354-583907252-1177238915</SID><SYSTEM><Manufacturer>HP Pavilion 06</Manufacturer><Model>DA320A-ABZ 784</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>3.25 </Version><SMBIOSVersion major="2" minor="3"/><Date>20030923000000.000000+000</Date></BIOS><HWID>5DAB34B701842052</HWID><UserLCID>0410</UserLCID><SystemLCID>0410</SystemLCID><TimeZone>ora solare Europa occidentale(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1E0D3:Compaq Computer Corporation|10059:Hewlett-Packard Company
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A
     
    • Moved by JeniferA Monday, June 29, 2009 4:42 PM XP validation issue (From:Genuine Advantage Offers - Eligibility Issues Forum)
    • Merged by Darin Smith MS Monday, June 29, 2009 7:04 PM same issue
    Friday, June 26, 2009 6:16 PM
  • Hello ness1,

      Have you tried Activating by Phone?  What was the result?
      Did you receive an error when you tried activating over the internet? What was it?

    Thank you,
    Darin MS
    Friday, June 26, 2009 9:57 PM
  • Hello and thanks for the reply.

    In this moment i can't try to activate by phone because i don't have an active telephon line in the same place where my computer is,
    there's only an internet connection. And I can't call the costumer assistance number with my mobile phone: it's not allowed.

    When I tried to activate over the internet i got this message (translation from my language):

    "It's not possible to activate Windows. In this moment it's not possible to complete the online activation.
    It's possible to continue to use Windows Xp for XX days before activation is necessary etc".
    There's also a "message number: 45131".

    I thought this was due to a temporary overload, saying the message "in this moment",
    but it's now 3 days that i'm trying to activate, at every hour of the day.

    It may be that this problem is due to the fact that the Windows Genuine Advantage Kit was a SP2 version, while i've installed
    SP3 and IE8 before trying to activate (i downloaded them before reformat and installed on the freshly installed system, as I
    always do)?

    Don't know what to think, my Kit is perfectly legit: i've bought it directly from Microsoft...



     
    Saturday, June 27, 2009 1:29 PM
  • Not that my input helps your case directly, but I am having the exact same problem. I have tried activating by phone, and that didn't work. Seeing that this was at 1 AM this Friday, customer support was closed, and I could get no help from them.
    This has led me to believe that there's something wrong at Microsoft's end, because, like you say, the kit is perfectly legit.
    Sunday, June 28, 2009 6:50 PM

  • hi madska.
    this is getting very annoying and frustrating, as you too can tell.
    i'd say that it's hard to believe that there's something wrong at MS's end,
    because today is the 5th day i try to activate online a software I've paid for
    without succeed, and I really can't find a good reason for this.

    As I said, at the moment I don't have an active telephone line,
    and I can't try to activate by phone.
    I had no answer here on the forum, I've found nothing over the internet.
    So now I am forced to think about insane solutions like paying for a telephone
    account just to activate - whit no guarantee that I'll succeed. This is crazy. 

    I'm even more upset because I'm running out of my 30 days,
    and I've already installed other software and copied data
    to my computer. Oh, but that's been my mistake: what I was
    thinking when I assumed that I'd be able to use without troble my
    perfectly-legit-well-paid-shipped-directly-from-MS copy of windows ;-)

    Anyway, good luck, and maybe let me know how this ends for you.

     
    • Edited by ness1 Monday, June 29, 2009 5:01 PM
    Monday, June 29, 2009 4:53 PM
  • Hello all,

      If activating over the Internet does not work, the workaround is Activating by Phone.  These are the only ways to Activate.

      You can open the Activate by Phone wizard and write down the numbers provided.  Then proceed to a location in which you can use a phone.  Call the Activation call center and provided the numbers you wrote down. Record the numbers that are given back to you. Return to the computer and enter those numbers given to you, into the SAME Activate by Phone Wizard as the one you wrote down the numbers from


    Note: Installing SP3 and IE8 before trying to activate would not cause this problem. If the key is valid for XP sp2 then it's Valid for XP sp3. 

      In madska's case, when Activating by Phone and the Automatic Voice can't process the activation (for whatever reason) call back and when the Automatic Voice starts talking, listen for an option to be transfered to a Live person. If you hear no option, don't enter any numbers, the Voice should finally be forced to transfer you to a live Activation Rep.



    Thank you,
    Darin MS
    Monday, June 29, 2009 6:41 PM