locked
Problem with "Computers" widget on WHS2011 home page RRS feed

  • Question

  • When I log in to the WHS2011 remote web access home page, I see this message in the "Computers" gadget: "There was a problem loading a gadget. Contact the person who manages your server."

    what does this mean?

    Thursday, June 9, 2011 4:26 AM

All replies

  • I am able to back up my client PC's apparently ok (no errors). But since I can't see "Computers" on the dashboard, I am unable to verify. Any ideas?
    Friday, June 10, 2011 2:41 PM
  • I had an issue with my Users add-in on mine.  I found that a 3rd part add-in had messed it up from working.  You can troubleshoot it by running the dashboard in safe mode and only open one add-in at a time.  When I tried loading the Users add-in by itself the dashboard would crash.  If you log into your sever and navigate to c:\Program Files\Windows Server\Bin\Addins you will see folders for each default add-in. Look in the computers folder.  The default is one called computers.addin, if you have any others in there you might try to delete it, or just move it someone else for testing.  I had one in my users folder that was keeping the users add-in from working.  Once I removed it, my users add-in starting working again.
    Saturday, June 25, 2011 12:38 PM
  • Has anyone found an answer to this problem?  I do not have any third party add-ins and the server has worked perfectly up until very recently.  I am suspicious that it might be a patch conflict, but have no idea where to go to sort this out.  Any thoughts?
    Saturday, October 15, 2011 6:31 PM