locked
Acer H340 won't boot and the lights on disc 1 and 2 are glowing RRS feed

  • Question

  • Hi all, as I mentioned in the title my Acer H340 won't boot and the lights on disc 1 and 2 are glowing. I have tried several times and it just won't work. I also have problems with the network card where the light won't go on. :-(

    I have tried to boot with the system disc in another computer and it works just fine so there seem's to be nothing wrong with the disc.

    A bit annoying but I suppose it's a hardware problem. The problem is that I prefere (spelling? (I'm from Sweden and my Swedish is much better then my English)) to first ask in this forum rather then contact Acer support (I've had a few issues with them).

    Somebody out there with a clue what to do?

    Regards

    Leffe

    Wednesday, September 8, 2010 8:57 AM

All replies

  • If it's a hardware issue, contact Acer. We can't fix it for you, and they can.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, September 8, 2010 12:54 PM
    Moderator
  • Of course, if it is a hardware issue. But how do I know that for sure?

    If no one has any thoughts about this im afraid I'll have to contact the support.

    Regards

    Leffe

    Wednesday, September 8, 2010 1:16 PM
  • You can try putting it in recovery mode (instructions for this should be in your documentation) to see if your server shows up on your router's DHCP client table. If it doesn't, you can be certain it's hardware. If it does, try a server recovery. But this:

    "I also have problems with the network card where the light won't go on. :-("

    suggests very strongly a hardware problem.

    Also worth consideration: by buying an OEM server, you've bought a certain amount of support from the OEM, which you might want to take advantage of (you paid for it, you ight as well use it). I understand why you don't wnat to try Acer tech support, though. :)


    I'm not on the WHS team, I just post a lot. :)
    Wednesday, September 8, 2010 5:42 PM
    Moderator
  • Well, you are right. Server recovery does not work (probably because the NIC does not get initialized). And besides, there is nothing wrong with the disc, I have confirmed that.

    A BIG problem is that Acer will take about 3-4 weeks to return the computer. :-(

    Anyway, you are confirming my thoughts about my H340 and the only solution will probably be to return it to Acer support.

    Thanks anyway.

    /Leffe

    Wednesday, September 8, 2010 6:19 PM
  • I'd be interested if you can get Acer to do anything for you. In my case Acer outsourced their tech support to a repair shop in my area that also handles tasks for other brands. I had hardware problems and after they received my system, the people there just put a new harddrive in the box and returned it back to me.

    Thursday, September 9, 2010 9:08 AM
  • Hi Shawn, exactly as in Sweden, the only differance is that my box will be repaired in Germany, not in Sweden but Acer has outsourced here in Europe as well.

    I have ordered VGA+PS2Keyboard+PS2Mouse cable assembly (Gen3) for the HP MediaSmart Server/Acer easyStore so i can attach a vga-screen and keyboard/mouse to my H340. I will examine my Acer with that before I'll return it to Acer support.

    Regards


    /Leffe

    Thursday, September 9, 2010 9:16 AM
  • Hi again Well, today I received my interface and it works great. Hdd is not a problem any more, just had to enter bios setup and confirm everything. Still have a problem with my NIC, it does not work so I will have to return my H340 to Acer noSupport. Managed to install a usb-nic that works great so I am certain it's the NIC that's the problem. Just for your knowledge. Regards /Leffe
    Friday, September 17, 2010 5:32 PM