OneCare firewall interering with network settings RRS feed

  • Question


    I installed OneCare and activated the firewall.  I then followed all the instructions for setting up the network.  Unfortunately, my husband lost his internet connection and my network failed.  After trying to uninstall OneCare in the hope that that would fix things, nothing changed in his settings and he still could not access the internet.  I then reinstalled OneCare as my default antivirus etc. and it assumed that this was my second computer. I have no idea how to fix these two problems and it's driving me nuts!!!
    Sunday, December 23, 2007 9:38 PM


  • Please explain how your computer and your husband's computer are connecting to the Internet.

    Are you using Internet Connection Sharing, meaning that your PC is the one that connects to the Internet and your husband's connects through yours? If so, open OneCare, click Change Settings, Firewall, Advanced, and place a check mark next to Internet Connection Sharing (ICS) on the Ports and protocols tab.

    What do you mean that your followed the instructions for setting up the network? Did you have a network before you installed OneCare? If so, then the only thing you would need to do in OneCare would be to identify that your network is Private - Home or Work. On the Firewall tab, click on Configure Network and make sure that it is shown as Private and not Public.

    As for your last issue of the second computer, I assume that you have made your PC a hub in a OneCare Circle. Click on Manage my OneCare Circle and highlight the second entry for your PC - the details link to the right. Click remove this PC.

    If you need further help with your network issue, it may be best to contact support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2


    Monday, December 24, 2007 1:57 PM