locked
Off Topic: Internet Explorer 7 blocking Hotmail Windows Live photo uploader?? RRS feed

  • General discussion

  • Hi, Im having trouble with Internet Explorer 7 blocking Hotmail Windows Live photo uploader.

    Im using Window's live hotmail. I guess everyone is using it now, cause it was switched the other day. Personaly I prefer the old hotmail. Its more straight forward & just easier to use. But this new one is growing on me. It looks alot better than the old one anyway.

    My problem is when I go to attach photo's to my email, interent explorer 7 will not let it happen.

    & yes I have read the FAQ's;

    To install Photo Upload:
    In the left pane, click Mail, and then click New.
    Click Attach, and then click Photo.
    In the Information Bar window, click OK.
    Right-click the yellow information bar, and then click Install ActiveX Control.
    In the left pane, click Mail, and then click New.
    Click Attach, and then click Photo.
    When prompted to install Photo Upload, click Install.

    I did all that when the old Hotmail first stated the upload photo option. It all worked fine with the old Hotmial. But it does not work with Hotmail Live.

    When i open upload photo, Explorer blocks it. It goes bleep, a bar apears at the top saying "Internet Explorer has blocked this site from using an ActiveX control in an unsafe manner."

    If i right click on the bar at the top, there is NO option to Install ActiveX Control.

    It just says Whats the risk? & More information.

    What should I do to fix this? Do I some how reinstall the drivers for ActiveX Control?

    One thing I have done is reinstall Internet Explorer 7. & That did nothing.

    So, what should I do to fix this? Its real annoying. I cant upload photo's. I have to go through upload files. The photo option is very handy, cause auto resizes the photo's.

    Thanks!!

    Ps: I have to say, its very hard to find help for this sort of thing. I could not find help through hotmail AT ALL! I spent a LONG time looking & all I found were do it your self help, like FAQ's. What ever happened to the good old Contact us?! I used to get help with my old hotmail, just email them with a question & I get an answer back from a real Person! They were very helpful. But now, this new hotmail live gets throwen apon us, without a word of warning or without any help in site! WTF!!??

    So I had the idea just to find help on the Mircrosoft site. BUT I couldnt find any help there either. But I did find this forum. So hopfully someone can help me.

    Thanks muchly! Smile
    Sunday, October 14, 2007 7:55 AM

All replies

  • It's possible that you or a program has changed the security settings in IE. There should be an option , as you rightly say, to use activex.

     

    I think you have 2 options (other may correct me),

     

    1) Reset all your security settings to default. Tools>internet options, security tab and click the big button to set everything back to default. Then (via the same route) click on the advanced tab and select reset (down the bottom). Restart IE and see what happens.

    2) Uninstall IE7 from add and remove programs, restart your pc and see what happens with IE6, if all works then download and reinstall IE7.

     

    Your'e right about support for hotmail - it's just not easy to find.

     

    Tom

     

     

    Sunday, October 14, 2007 6:27 PM
  • Ok thanks mate.

    I havnt changed any of the security settings, But reset it anyway. It still does the same thing.

    Also, I have already Uninstall & reinstalled it. It did nothing.

    Anyone else got any idea's?

    OR could somone tell how I can get in contact with hotmail help central? This is bloody infuriating not being able to find any help with this new bloody hotmail live! Im pissed off! Its not good enough.

    Thanks.
    Monday, October 15, 2007 11:25 AM
  • After you uninstalled IE7 did you try IE6 to see if you had the same issue (just to sort out whether its a hotmail or an IE issue)?

     

    Tom

     

    Monday, October 15, 2007 2:27 PM
  • I've done a bit of research - it seems this photo uploader is a beta tool, so you could try posting a query, on this forum,  via this link,

     

    http://forums.microsoft.com/MSDN/ShowForum.aspx?ForumID=198&SiteID=1

     

     

    Tom

    Monday, October 15, 2007 7:02 PM
  • HXR400

    Sorry but if you are not using Windows Live OneCare then you are off topic, this forum is dedicated to Windows Live OneCare, you can look for help and an answer here http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx and I will be locking this thread.

     

    chuck

     

    Monday, October 15, 2007 9:23 PM