locked
Site NEVER Indexed. Page 1 in Google and Yahoo!! RRS feed

  • Question

  • Hi Everyone

     

    Can someone help/explain why one of my sites www.coolpersonalisedgifts.co.uk looks like it's banned please?

     

    It looks as though the site has always been banned (if it is) as I don't think it's ever shown up in an MSN search and yet it's page 1 and both Goolge and Yahoo.

     

    Many thanks for any help given.

     

     

    Sunday, September 14, 2008 1:41 PM

Answers

  •  

     

    Hi, I believe Jeremiah will be responding to you either today or tomorrow regarding our review of your site.

     

     

    Thanks for your patience.

     

    Brett

    Wednesday, October 1, 2008 6:04 PM
  •  

    cbcconsoles,

     

    Look like things are stabalizing for your site. We found 58 pages today when we checked your site. From time to time as we work on Live Search changes are made that may effect how many pages a site has indexed or the rank of particular sites in the index.  We don't guarantee that all pages of a site will be indexed, but we do our best to provide good coverage to every site we index. 

     

    I would recommend that you review our webmaster guildlines to ensure that your site doesn't have any issues which may cause it to lose rank in the future. You may also wish to review our post on Live Search Ranking.

     

    Thanks again and let us know how your site is doing.

     

    Jeremiah

    Monday, November 24, 2008 7:44 PM

All replies

  • I'm not sue what MSN's problem is, but I've set-up several websites for people and can't get MSN to list it. I even pay them for adds and still can't seem to get them to index them.

     

    Monday, September 15, 2008 12:57 AM
  • What do you mean by "banned"?  Do you mean simply that it is not listed?

     

    Have you added the site to the webmaster tools and checked to see it if is blocked?

     

    ... Duane

     

    Monday, September 15, 2008 1:09 AM
  • Hi Duane, thanks for responding.

    I'd already added the site to the web tools and it shows the site is NOT blocked.  I just don't get it at all.  It seems that several other people have had the same problem as me too!

    I hope an administrator, moderator reads this to tell me what to do.

    Thanks again.

    NOTE

    I have had occasions where Google have not been able to index a site or two because they are very sensitive to dns setting.  They have all ended up sorting themselves out in a short space of time.  This however has gone on for over a year!!!



    Monday, September 15, 2008 1:07 PM
  •  

     

    Hi,

     

    Are you using any redirects? Do you have any other sites out there that are similar to this one?

    Monday, September 15, 2008 4:11 PM
  • Hi Brett, thanks for responding.

    No the aren't any redirects. 

    This is a genuine clean site that has been indexed by G and Y for about 18 months.

    I have another site www.kitsongifts.co.uk but that has only just been put live and as this site (CPG) hasn't been indexed ever (18 months +) by MSN that's not the reason.

    The only other site I have is www.coolapproach.com but that is a dating site.  Originally it contained pages that were the same but I totally redesigned CPG about 5 months ago so there is not much similarity now.

    Any help?
    Monday, September 15, 2008 5:09 PM
  •  

    Hi,

     

    The similar pages might be the issue. I often see this where webmasters have essentially mirrored their sites. Live will index one and kick the other out of the index. Good news is that you aren't blocked. Does MSNbot show up in your logs for this site? Have you tried resubmitting the site since changing the other? Have you looked at the list of errors showing in the w3c validator?

     

    Monday, September 15, 2008 9:03 PM
  • Hi Brett

    I'll check the bot data in the morning (it's midnight now).

    I resubmitted it 4 days ago, put a sitemap up, clean robot.txt and had it verified ok.

    I can check with w3c but if I'm honest I'm kind of thinking that the site's well enough designed and coded to get to page 1 on G and Y so there can't be that much wrong with it,  I don't see why there should be specific design changes made for MSN do you?  I've no problem making small changes but not if their big.

    I find this very frustrating, especially when I have another site which is very similar to CPG on the way.  It's aimed at a totally different market but the code will look the same to the bots (the product is different because it is up to the user to use a Flash movies to design items in a specific niche) and I think this same problem will happen again.

    Any help is useful.

    Thanks again
    Monday, September 15, 2008 10:56 PM
  • Hi Brett

    Taking the info from the MSN Webmasters panel:

    All the crawler values are N/A
    The blocked value is NO

    I haven't been able to get the server data as it's on I don't control and it will be later today when I get access.  Looking at the MSN data, what does 'Not Available' mean really?  It can't access it or it's not visiting?  (I'll probably know the answer to this little bit of the puzzle later.

    Thanks
    Tuesday, September 16, 2008 9:21 AM
  • Brett/Anyone

    The MSNBot is crawling my site - BUT...

    It only started on 3 Sept which is odd because I only registered the site with the webmaster section a few days ago.  The site is nearly 2 years old now and both G and Y picked it up without 'verifying' etc. etc..

    It is only crawling a couple of pages at each visit.  Even when it does visit it continually looks for the authentication html page (and finds it).  G an Y crawl about 40 - 50 pages each visit.

    This is really not good for my blood-pressure!  Why is MSNBot so different to the other main ones?  Even if MSN want to offer something slightly different in there results they have to show roughlt 80-90% similarity to G an Y.  At this rate, and bearing in mind the number of other threads like this one, the similarity must be pretty low.

    Please, someone tell me what to do here.  It's getting near Christmas and my site is a gifts site so I need it to be seen.  And soon.


    Tuesday, September 16, 2008 6:55 PM
  • Can someone please help me!!!!!?????
    Wednesday, September 17, 2008 6:39 PM
  • Hi,

     

    Sorry for the delay, but I have had to help others. I escalated this to my managers. We will be reviewing your site along with a few others. I will let you know the outcome, but it might be a couple of days. In the mean time, take a look at the w3c validation errors--some of them are parse errors. I can't say anything about the other engines, but our bot is somewhat picky about different types of errors. None the less, your site is going to get reviewed. Just hang in there until we figure out what might be going on.

     

    Brett 

    Wednesday, September 17, 2008 7:57 PM
  • Hi
    Just to brighten your day my site hasn't figured in MSN Live search since middle of last year after two years of being on page 1 and sometimes position 1 . Then they changed something and I've dropped out of site ever since. I wrote several posts to this forum all they come back with is I haven't got many inbound links. Then why have I no problem with any other search engine? Apart from Looks Smart is about the only one. I'm not about to fiddle with my site just to please
    MSN's useless search engine. So my advise is to forget about them. You've quoted the top two, and they are the one's that matter after all.

    Regards
    Fergibaby
    Wednesday, September 17, 2008 8:14 PM
  • Hi Brett

    That's just the answer I needed.  Thanks!

    I'll look at the w3c parse errors now.

    Thanks again
    Thursday, September 18, 2008 8:44 AM
  • Fergiebaby

    Yes, I've been tempted to think that too.  However, if Microsoft ever does buy Yahoo you can't be sure who's bots they'll use from then on can you?  Best to be acceptable to both.

    It is a bore though having to modify your site.  I'll have to think hard if there's much work involved.

    Good luck with yours!!
    Thursday, September 18, 2008 8:49 AM
  • Hi Brett

    Can you give me an update please.  I left it a week hoping you might have got to the bottom of the problem.

    Please let my know what you may have discovered.

    Many thanks
    Wednesday, September 24, 2008 10:19 AM
  • Cbconsoles: 

     

    As an update, we are currently working on this issue and I should have something by Friday.

     

     

    Fergiebaby:

     

    Could you give me more information about your issue. I was not able to find your previous posts.

     

     

    Brett

     

    Wednesday, September 24, 2008 4:50 PM
  • cbconsoles:

     

    We are currently reviewing your issue and should have something for you by tomorrow (Thursday) or early Friday.

     

     

    Fergiebaby,

     

    Could you please expand on your issues (TLD, keywords, main complaint). I was not able to locate your earlier posts.

     

     

    Thanks,

     

    Brett

    Wednesday, September 24, 2008 4:54 PM
  • Hi Brett

    Ok

    Thanks.
    Wednesday, September 24, 2008 5:53 PM
  • Hi Brett

    Friday came and went.  Any news yet?

    Many thanks
    Monday, September 29, 2008 3:31 PM
  • Brett

    Please, please can I have a resolution to my problem.
    Wednesday, October 1, 2008 8:31 AM
  •  

     

    Hi, I believe Jeremiah will be responding to you either today or tomorrow regarding our review of your site.

     

     

    Thanks for your patience.

     

    Brett

    Wednesday, October 1, 2008 6:04 PM
  • Brett

    I still haven't heard anything.
    Friday, October 3, 2008 11:45 AM
  • Hmm,

     

    Sorry about that. I know he had intended to respond. Anyway, I have submitted around 15-20 of your URLs to the URL submission tool. That has been helping quite a bit with other sites in the same situation.  Feel free to submit as many urls as you like--my submitting them has no more weight than should you do it. You will not get penalized for submitting many URLs only if you try to submitt the same url over and over.

     

     

    Great news. I just checked--you now have 29 URLs in the index:

     

     

    http://search.live.com/results.aspx?q=site%3Acoolpersonalisedgifts.co.uk&src=IE-SearchBox

     

     

    Friday, October 3, 2008 4:25 PM
  • Hi Brett


    Yippeeeeeeeeeeeeee!!

    It would be nice to know what the cause of the site not being picked up was!

    Shall I use the same tool for another site which is 'missing in action'?  Will the spider crawl the rest of the site once it has the first few pages?  I hope so - it will take ages to submit everything.

    Anyway, thanks for your help!
    Friday, October 3, 2008 5:31 PM
  • Glad to help.

    Friday, October 3, 2008 5:35 PM
  • Hi Brett

    Sorry about this but the number of indexed pages has dropped fromm 29 to 15 in a day!

    If you click on the link you provided it says 29 pages but when you move to the next page the number drops to 15.  Is this because the browser is hiding similar pages? (Google does similar but allow you to see all pages if you want).  It does however only show 15indexed in the site status area of the webmaster area.

    If the indexed pages are the 15 shown; 1. what has happened to the other 14; and 2. Is the a quicker way to get the others indexed?

    Thanks
    Saturday, October 4, 2008 1:35 PM
  • You guys don't even know how long I've been struggling with trying to figure out what the heck is up with live search. I used to be indexed and rank real well for many competitive keywords before live search. Since live search I now don't have a single website with over 10 indexed pages. I've done all the webmaster tools stuff, I have thousands of backlinks, but nothing changes. All of my website have thousands of indexed pages in both Google and Yahoo. I've almost started thinking that maybe Live Search has penalized my host or something. It just doesn't make much sense to me why I can't get indexed.

    If there is someone that can help, PLEASE let me know. I'll submit pages via the "Live Search URL Submission" page. But I just think that this goes farther than that.
    Sunday, October 5, 2008 2:56 AM
  • Hello!, I don't want to hijack this thread but I've been having the same problem for http://www.mycostaricalink.com, Ive added the site to the webmaster central, your bot crawls the site, it shows my outbound and inbound links, yet no pages indexed.

    please help me.
    Tuesday, October 7, 2008 10:52 PM
  • CBCconsoles.

     

    It looks like your site is starting to be crawled and indexed.  Last I checked there were 58 pages in the index for your site.  At Live Search we are always working determining the most relevant sites and pages. Sometimes as we make updates some webmasters will experience changes in the amount of pages included in the index and in their ranking.  

     

    You may also wish to review our webmaster guidelines and make sure you are not doing anything that might negatively effect your rank.

     

    Thanks and let us know how things are going.

     

    Cheers

     

    Jeremiah

     

    Monday, November 24, 2008 7:40 PM
  •  

    cbcconsoles,

     

    Look like things are stabalizing for your site. We found 58 pages today when we checked your site. From time to time as we work on Live Search changes are made that may effect how many pages a site has indexed or the rank of particular sites in the index.  We don't guarantee that all pages of a site will be indexed, but we do our best to provide good coverage to every site we index. 

     

    I would recommend that you review our webmaster guildlines to ensure that your site doesn't have any issues which may cause it to lose rank in the future. You may also wish to review our post on Live Search Ranking.

     

    Thanks again and let us know how your site is doing.

     

    Jeremiah

    Monday, November 24, 2008 7:44 PM