locked
Cannot uninstall new connector s/w RRS feed

  • Question

  • With the older connector sw, I was able to go into uninstall in my windows 7 x64 OS and it would uninstall nice and clean.

    But, once I have loaded the latest connector version, I cannot uninstall it.  If I try uninstall, it just starts up and stops,  Nothing happens.  If I do change and remove, I get an error.
    I have tried reinstalling.  If loaded, I can connect to the WHS server.  But, nothing I have been able to do with this new version will allow me to uninstall it.

    Any ideas?

    Dave
    Saturday, December 19, 2009 2:35 PM

All replies

  • I continue to try anything I can think of my the power pack 3 connector sw will just not uninstall.  Has anyone uninstalled the new connector sw?
    The PP2 connector uninstalled just fine.  Have tried to find the PP2 connector for x64, but so far no luck.

    Dave
    Monday, December 21, 2009 12:36 AM
  • I still cannot get the new connector to uninstall with my W7 OS.  I guess no one ever wants to remove after they have installed and are seeing my issue?  The older version uninstalled just fine.
    Friday, January 15, 2010 2:35 PM